FloppyDTV channel scan? Ends up empty... :( (1 Viewer)

Cykle

Portal Member
June 7, 2008
5
0
Home Country
Denmark Denmark
TV-Server won´t scan channels, is working with 7MC but channelscan just skip the scan and runs nicely fast through the scan.......

Any idea?

Have no errors with MP what so ever... :(

FloppyDTV
Dilog CAM
Boxer Smartcard
Free to view should work.....

TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin: Default
Windows Version: Windows 7
CPU Type: AMD 4800+ AM2
HDD: WD 250 SATAII + Maxtor SATAII 250
Memory: 2048MB
Motherboard: MSI K9A
Video Card: HD3200
Video Card Driver: 9.4
Sound Card: Realtek Onboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: Digital Everywhere FloppyDTV
1. TV Card Type: DVB-T
1. TV Card Driver: Latest
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    130.3 KB

NickFR

Portal Member
April 13, 2009
7
0
Home Country
Hi guys,

I'm having the same issue with this DVB-S2 card.

I tried different options/Conf but no Channels founds or the scan process just block around TP16 or 20 and never stop.

I'm attaching my logs.

It was working with v1 but I decided to make a fresh install for 1.0.1.
Scanning and watching TV is fully working with FireDTV viewer.

Thanks,
Nick
 

scirocco790

Portal Pro
December 7, 2006
365
10
Home Country
Germany Germany
Try to load new Satellite Lists, check for actual Firmware and use the latest Drivers. I have the same Config and it works.
 

NickFR

Portal Member
April 13, 2009
7
0
Home Country
Hi Scirocco,

Which FW ans Drivers version for your TV Card are using ?

Mine:
HW Ver: 1.24.4
FW Ver: 1.5.2 Build 30740
Drivers: 5.0.1 BDA

I downloaded the last channel/transponder list. Now the scan is finishing quickly but without any channel found.

Thanks,
Nick
 

NickFR

Portal Member
April 13, 2009
7
0
Home Country
Are you using the latest beta version othe latest stable version of the drivers? (EDIT: I just noticed that they are the same for the DVB-S2 version??!!)
How did follow the installation: installed first the drivers + fireDTV viewer then reboot then install MP?

Here is info from FireDTV support Tool:
-------------------------------------------------------------------------------
Digital Everywhere Support Report: (1. 0. 8. 0)
-------------------------------------------------------------------------------
Generated on (Y/M/d): 2009.04.14

FireDTV / FloppyDTV devices:
-------------------------------------------------------------------------------
devices found: 1

Status for device 1
Model : FloppyDTV S2
GUID : 0x0012872404001FDF
HW Ver.: 01.24.04
FW Ver.: 1.5.2 Build 30740
Driver : 5.0.1

Frontend Status:
Sig.Str.: 77%, BER: 0
Locked : YES

CAM Module: PowerCam_HD V2.0.3

Windows System Information:
-------------------------------------------------------------------------------
OS Path: C:\WINDOWS

OS Version:
Microsoft Windows XP, Service Pack 3 (Build: 2600)

OHCI Controller:
Manufacturer: Texas Instruments
Description: Contrôleur hôte Texas Instruments IEEE 1394 compatible OHCI (Open Host Controller Interface)

Windows Hotfixes:
-------------------------------------------------------------------------------
KB896626: not installed
KB885222: not installed

FireDTV Tools:
-------------------------------------------------------------------------------
No running FireDTV tools found

Regarding the scanning itself it is now blocking again as shown on the screenshot attached.

Thanks again for your help.

Nick
 

Attachments

  • Chan_Scanning.PNG
    Chan_Scanning.PNG
    39.8 KB

NickFR

Portal Member
April 13, 2009
7
0
Home Country
Stable so should be 4.5N... But when I'm downloading the file from the website and check, it is 5.0.1.
Beta version shows the same revision number...:confused:

Could copy and paste the result of the FireDTV support Tool?

I will be able to compare with mine.

Thanks,
Nick
 

NickFR

Portal Member
April 13, 2009
7
0
Home Country
Ok,

I think I have a bug here.

I just noticed that when the scan screen freezed, TvSetup looks to not respond anymore and while closing it by pushing the Close or Cancel button the process still running in the background.
After that each time I want to open the TV Server Configuration Setup it will open a new process.

Do my logs (see in my previous post) enough to start debuging this issue? I think that all the scanning problems are related.

Thanks,:confused:
Nick
 

Users who are viewing this thread

Similar threads

Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
683
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
What is the status of the fix? I seem to be hitting this exact problem at channel 24 (in Seattle it is KUNS-DT).
What is the status of the fix? I seem to be hitting this exact problem at channel 24 (in Seattle it is KUNS-DT).
MediaPortal 2 Version: 2.2.2 Description I am setting up a new Windows 10 Pro system to replace my old Windows 7 WMC server to be...
Replies
33
Views
2K
MP1 MP2 Migrating from WMC DE
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that are similar to hdhomerun tuner but for European DVB). But you can not use them on both systems at the same time ofc.. Means if WMC is using a tuner (e,g, for a scheduled recording) MP can't use the same...
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that...
I have been running Windows Media Centre happily for years on Win 7 Pro, more recently with EPG123 as an intermediary providing...
Replies
43
Views
3K
OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
Replies
0
Views
907
Top Bottom