floppydtv memory leak (1 Viewer)

dbass

New Member
February 6, 2006
2
0
Area: MyTV
MP Version: 0.2 RC2 cvs up to 060204
Skin: standard
Windows Version:english winxp sp2 "hotfix 896626 ,885222"
CPU Type: AMD opteron 146
Memory: 1024mb ddr crucial "value select" pc3200
Motherboard Chipset: ASUS A8N-VM CSM "nvidia nForce 430" socket 939
Video Card: Integrated GeForce i6 GPU "GeForce 6150"
Video Card Driver:ForceWare 81.98
Video Card Resolution: 1360*768
Video Render Type: VMR9
Video Codec Type & Version: dscaler, nvidia etc...
Audio Codec Type & Version: dscaler, nvidia etc...
TV Card: floppydtv "http://www.digital-everywhere.com"
TV Card Type: DVB
TV Card Driver: BDA Driver 4.1.0
Optional Log: parts of the "/log/MediaPortal.log" which show an issue
Optional References: any reference

Synopsis: Memory Leak when watching TV.
Starting at about 260mb ,gets to 1.8gb and freezes in a couple of hours,
i also get "channel is encrypted" message now and then.
have tried to do a fresh install with new OS but the problem persists...

showshifter program works perfect no leaks ,no problems.
 

Users who are viewing this thread

Similar threads

Hi Folks, I thought I'd pop back here and give you an update on this problem. I installed Windows XP Pro SP3 then reinstalled MP 1.2.3. Since then I have had no problems at all in returning from standby, and my system has worked perfectly ever since. So it would appear that there's some issue between my hardware/Vista &...
Hi Folks, I thought I'd pop back here and give you an update on this problem. I installed Windows XP Pro SP3 then reinstalled MP...
MediaPortal Version: 1.2.3.0 MediaPortal Skin: StreamedMP Windows Version: Win7 SP1 32 bit CPU Type: AMD Athlon X2 2000+ HDD: WD...
Replies
30
Views
5K
Very glad to be of help Loki. TTFN - JCMP.
Very glad to be of help Loki. TTFN - JCMP.
Area: Media Portal Program MP Version: 1.2.3 Skin: Default wide Windows Version: 7 Ultimate 64 bit Service Pack 1 CPU Type: AMD...
Replies
3
Views
618
Thanks Maso I have the Pi and XBMC running on it with HD audio. It's really just a case of if OpenELEC supports native recording format from WMC/MP Will google it a bit Regards Mark
Thanks Maso I have the Pi and XBMC running on it with HD audio. It's really just a case of if OpenELEC supports native recording...
I just jumped to MePo from MCE a couple weeks ago and have just about everything configured, but am having a problem with playing...
Replies
9
Views
2K
MediaPortal Version: 1.2.0 MediaPortal Skin: default Windows Version: Win7 SP1 CPU Type: Intel Core 2 Duo P7550 2,26GHz HDD: Macmini HD Memory: 2GB Motherboard: Macmini Video Card: Geforce 9400 Video Card Driver: nvidia 8.15.11.8684 Sound Card: Onboard Sound Card AC3: Sound Card Driver: Realtek 6.0.1.5936 1. TV Card: EyeTV Hybrid 1...
MediaPortal Version: 1.2.0 MediaPortal Skin: default Windows Version: Win7 SP1 CPU Type: Intel Core 2 Duo P7550 2,26GHz HDD...
MediaPortal Version: 1.2.0 MediaPortal Skin: default Windows Version: Win7 SP1 CPU Type: Intel Core 2 Duo P7550 2,26GHz HDD...
Replies
0
Views
2K
yeh that appears to have sorted it. thanks!
yeh that appears to have sorted it. thanks!
i've just reinstalled my media centre from scratch, having bought a new SSD for it, as well as there having been a few glitches on...
Replies
12
Views
2K
Top Bottom