home
products
contribute
download
documentation
forum
Home
Forums
New posts
Search forums
What's new
New posts
All posts
Latest activity
Members
Registered members
Current visitors
Donate
Log in
Register
What's new
Search
Search
Search titles only
By:
New posts
Search forums
Search titles only
By:
Menu
Log in
Register
Navigation
Install the app
Install
More options
Contact us
Close Menu
Forums
Products
TV-Server
For The Record - The rule-based scheduling suite
Contact us
RSS
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Reply to thread
Message
<blockquote data-quote="StaticMan" data-source="post: 212229" data-attributes="member: 50660"><p>Well I could get the full EPG to import to TvS, so I switched to XMLTV.</p><p>I deleted all the channels and guide data from TvS and them started the first import. Seemed to work (Imported dir and file moved) but when I went to the management console it gave me errors on the database.</p><p>So I deleted the database, reinstalled TvS and now I'm back to square 1 - I can't get the TvS service to start anymore.</p><p></p><p>Log:</p><p>12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting service.</p><p>12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting WCF service hosts.</p><p>12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting XMLTV import thread.</p><p>12/8/2007 8:10:21 PM [Information][XMLTV Import]: Thread started.</p><p>12/8/2007 8:10:21 PM [Information][TvScheduler]: Service started.</p><p>12/8/2007 8:10:21 PM [Error][TvScheduler]: The event log file is full</p><p>12/8/2007 8:10:26 PM [Information][XMLTV Import]: Deleting old guide programs.</p><p>12/8/2007 8:10:26 PM [Information][XMLTV Import]: Importing new guide file 'xmltv.xml'.</p><p></p><p>What log file is full?</p></blockquote><p></p>
[QUOTE="StaticMan, post: 212229, member: 50660"] Well I could get the full EPG to import to TvS, so I switched to XMLTV. I deleted all the channels and guide data from TvS and them started the first import. Seemed to work (Imported dir and file moved) but when I went to the management console it gave me errors on the database. So I deleted the database, reinstalled TvS and now I'm back to square 1 - I can't get the TvS service to start anymore. Log: 12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting service. 12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting WCF service hosts. 12/8/2007 8:10:21 PM [Information][TvScheduler]: Starting XMLTV import thread. 12/8/2007 8:10:21 PM [Information][XMLTV Import]: Thread started. 12/8/2007 8:10:21 PM [Information][TvScheduler]: Service started. 12/8/2007 8:10:21 PM [Error][TvScheduler]: The event log file is full 12/8/2007 8:10:26 PM [Information][XMLTV Import]: Deleting old guide programs. 12/8/2007 8:10:26 PM [Information][XMLTV Import]: Importing new guide file 'xmltv.xml'. What log file is full? [/QUOTE]
Insert quotes…
Verification
Post reply
Forums
Products
TV-Server
For The Record - The rule-based scheduling suite
Contact us
RSS
Top
Bottom