For those who have problems switching HD<->SD with latest snapshot (1 Viewer)

gemx

Retired Team Member
  • Premium Supporter
  • October 31, 2006
    1,972
    539
    Germany Germany
    As this seemed to be a bigger issue, it's better to handle this problem in a seperate thread.
    This is for all who have problems switching between SD<->HD channels since last public snapshot.
    Attached you find a new version of the TsReader.ax filter.
    Please overwrite it with your existing version, try again and report your findings.
    :D for your help :)
     

    brunoh

    Portal Pro
    August 8, 2004
    82
    2
    Switzerland Switzerland
    Country flag
    TV-Server Version: 1.0 RC1 SVN 19574
    MediaPortal Version: 1.0 RC1 SVN 19574
    MediaPortal Skin: Blue Two Wide
    Windows Version: XP MCE SP2
    CPU Type: Intel 3Ghz
    HDD: Seagate 160 GB
    Memory: 2 GB
    Motherboard: Dell Dimension
    Video Card: ATI HD 2400
    Video Card Driver: Ati Catalyst 07.12
    Sound Card: internal SigmaTel
    Sound Card AC3:
    Sound Card Driver: 5.10.0.4823
    1. TV Card: Floppy DTVC
    1. TV Card Type: DVB-C
    1. TV Card Driver: BDA 4.8 / 1.4.0 - B52030
    2. TV Card: FireDTV DTVS
    2. TV Card Type: DVB-s
    2. TV Card Driver: BDA 4.8 / 2.3.0 Build 44650
    3. TV Card: Hauppauge pvr-350
    3. TV Card Type: analog
    3. TV Card Driver: 1.18.21.23257
    4. TV Card: Fire Floppy DTV-S2
    4. TV Card Type: DVB-S2
    4. TV Card Driver: BDA 5.0.1/1.5.0 - B22720
    MPEG2 Video Codec: Cyberlink PDVD7
    MPEG2 Audio Codec: AC3Filter
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Dell Dimension 400/9150
    Cooling:
    Power Supply:
    Remote: FireDtV
    TV: Dell 2405FPW
    TV - HTPC Connection: DVI

    + special tsreader.ax from gemx

    results are not so good here.
    I upload the logs of the following (done with dvb-s)

    start tv on sf2 (sd-channel)
    change to hd-suisse (HD 720p transmitted via dvb-s) with 2 times channel up.

    --> Mediaportal hangs on the switch. In TV-Server I see timeshifting (grap epg). I have configured that no epg-grabbing should occour on channel hd suisse.
     

    brunoh

    Portal Pro
    August 8, 2004
    82
    2
    Switzerland Switzerland
    Country flag
    sorry, I did forget to upgrade system-specifications.
    I have the latest weekly RC1 SVN running.

    I did correct my posting.
     

    xvffx

    Portal Pro
    August 15, 2007
    313
    53
    Canada Canada
    TV-Server Version: RC1 w/ latest svn
    MediaPortal Version: RC1 w/ latest svn
    MediaPortal Skin: blue two
    Windows Version: Vista Business w/ SP1
    CPU Type: INTEL DUOCORE
    HDD: WD 1x 1 TB & 2x 500 gig
    Memory: 2x 2 GIG
    Motherboard: Asus P5WDG2 WS
    Video Card: Asus EN8800 GTS 512 Mb
    Video Card Driver: 169.35
    Sound Card: ADI HD Sound onboard (spid out)
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Digiwave 103g
    1. TV Card Type: DVB-S
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec:
    Satelite/CableTV Provider: 82,91,110,119
    HTPC Case: Mozrart
    Cooling:
    Power Supply:
    Remote: Harmony 880
    TV: SONY Plasma
    TV - HTPC Connection: DVI

    Hi all,

    using the rc1 and latest svn...

    is this any relations to problem with EPG on idle ?

    I do have this problem from HD to SD and when I turned off the EPG on idle, things started to work great again.
    note: I did also have problem going from DVD movies (this is when EPG is kicked in) then going to TV

    Im going to test this new tsreader and turn Idle back on (but wanted to know if I should or not)

    thanks again for the hard work, Team

    Vff
     

    xvffx

    Portal Pro
    August 15, 2007
    313
    53
    Canada Canada
    still having the same results with the this tsreader

    gone back to the old tsreader and turned off idle and the problem is still there (now this gotta be something eles thats not right)

    I think its my codec, they play funny games with me (I ll look into this)

    thanks

    Vff
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom