Frodo (1 Viewer)

Status
Not open for further replies.

aidbish

MP Donator
  • Premium Supporter
  • March 7, 2007
    207
    20
    righthandside 3/4 way up
    Does frodo still contribute to mediaportal
    last post of his was very early last year, although i do see he visits

    will we ever see him on here again?


    just curious
     
    Status
    Not open for further replies.

    Users who are viewing this thread

    Similar threads

    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    612
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    24
    Views
    3K
    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    restarting is supported but depends on the reason why it failed. As an external tool try JDownloader.org - Official Homepage
    Earlier this year I changed my internet service provider from a landline (where I was consistently overcharged), to a mains-powered...
    Replies
    1
    Views
    752
    OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as Administrator, and the Administrator do not have yet logged in on the UNC \\192.168.222.247\Public even if the normal user on the PC have done it. So to fix it on the Win 11 HTPC: Created a shortcut to...
    OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as...
    Hi! I was running MP1.33 x64 and I was fine and happy since many years, then the hard drive on the HTPC died. But I was able to...
    Replies
    1
    Views
    563
    I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with Win11 installed. I downloaded and tried installing Mediaportal 1. I chose single click standard installation with no TV. It started working on things and I wasn't paying terribly close attention, but...
    I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
    I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
    Replies
    0
    Views
    357
    Top Bottom