[Pending] - Grabber, not working???

Discussion in 'Submit: Movie Info Grabbers' started by ejtje, October 25, 2010.

  1. ejtje

    ejtje Portal Pro

    Joined:
    November 29, 2009
    Messages:
    87
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    Software engineer
    Ratings:
    +3 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hello all,

    I have my first grabber (english) problem. Normally the grabber works fine but know, ik get strange movie posters. For example it i'm getting the movie poster of toy storie 3 by the movie 21??? How is this possible? Please help, I don't want to edit the complete movie DB by myself.

    Normally the grabbers are working fine out of the box (normal installation)


    Question 2:
    The moviemeter grabber isn't working anymore does someone have a guide to get it working again?

    Please give me some tips.



    Greeting Ejtje
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!