H.264 TV fails on one pc ?? (1 Viewer)

pshdo

Portal Pro
February 5, 2005
132
0
50
Holbaek, Denmark
Hi forum.

I have a really annoying TV watching problem.
I hope you can and will help me in the right dirrection... :)
I have two PCs
One with Vista and a Hauppauge external HVR-900H, and this is running smoothly with MediaPortal.
One with XP SP3 and a Hauppauge NOVA T-500, and this one is giving me some problems.

I can´t watch any H.264 TV channels on the last machine.
When i enter "MyTV" and start the TV, Mediaportal give me the sound from the channel, but no picture, and at the same time the GUI locks up.
The only way out is to log off from windows from windows task menu "CTRL-ALT-DEL"...:-S

I use the same codecs with the same adjustments (default) on both PC´s, k-lite codec pack, and on top of that the most resent ffdshow.
I have looked in the MediaPortal configuration in the TV section, and both machines are set up identical here (the default settings)
I have tried removing Mediaportal complete and re-install, and still i have the same problems on that machine.

Pleace, can you give me a hint, in the right dirrection ??
- is it perhaps the ffdshow somehow, even thoug it is running fine on the one PC ??
- is there a better codec for H.264 TV watching ?

BTW:
Both machines are running at about the same CPU speed (the working one actually a little lower), and both with the same ammount of memory
 

pshdo

Portal Pro
February 5, 2005
132
0
50
Holbaek, Denmark
Hi again Forum.
I was about to create a new log-file, when i thought of trying a different decoder/codec (?).
I had the H.264 PDVD8, and i installed it on the problem-pc, and when i then selected that decoder/codec, the system worked like it should.
Then i also tried to install this on my working PC, and this also works great with PDVD8.

So my problem is solved...:)

Now i have only some other little issues left, that i need to look into, and perhaps come back to the forum and ask... ;-)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 10
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
T [solved] failed to-startup tvservice Installation, configuration support 1
B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
W Setup data connection - mySQL connection failed Installation, configuration support 1
BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
B TV tuner fails to initialise Watch / Listen Media 0
P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
rexdog [solved] MP2 Instal failing on WIN10 General 2
porky996t DVB Sat card possibly failed General Support 1
joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
S Display driver failed to start, using microsoft basic display driver instead General Support 23
Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
T [solved] Installation failing General 32
Similar threads

























Top Bottom