Hangs in memory after clean exit

Discussion in '1.0 final and SVN Builds' started by karlake, March 16, 2009.

  1. karlake

    karlake Portal Pro

    Joined:
    October 1, 2006
    Messages:
    126
    Likes Received:
    0
    Occupation:
    IT Consultant
    Location:
    Borås
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    TV-Server Version:
    MediaPortal Version: always newest SVN
    MediaPortal Skin: StreamedMP
    Windows Version: TinyVista Rev2
    CPU Type: AMD X2 E450 45W
    HDD: SG Bar 250GB SATA
    Memory: 2 GB PC6500 800MHz CL3
    Motherboard: ASUS M2N-SLI Nforce4
    Video Card: ASUS GEFORCE 8600GT 512MB SILENT 2XDVI HDTV PCI-E
    Video Card Driver: 6.14.11.6218
    Sound Card: Realtek AC97
    Sound Card AC3: Realtek AC97
    Sound Card Driver: 5.10.0.5870
    1. TV Card: AVERMEDIA A16A MCE
    1. TV Card Type: DVB-T
    1. TV Card Driver: 1.0.2.35
    2. TV Card: FLOPPYDTV DIGITALTV DVB-S2
    2. TV Card Type: DVB-S2
    2. TV Card Driver: 5.0.1.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: PowerDVD HD codec
    Satelite/CableTV Provider:
    HTPC Case: AHANIX HTPC-CHASSI MCE601S-A SILVER
    Cooling: ZALMAN FAN CNPS7000B-ALCU
    Power Supply:
    Remote: MICROSOFT REMOTE MCE 2005
    TV: Philips 42PFL5603D 1080p
    TV - HTPC Connection: HDMI


    Hi!

    I've noted that I get a complait from the config prog, if I exit MP to change something in config.
    It turns out that MP is still running in memory.

    apps.JPG proc.jpg



    Someone else having this problem or am I alone?
    Can not find anything in roadmap about this bug


    :D
    Karl
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. happy
    • Premium Supporter

    happy MP Donator

    Joined:
    February 6, 2009
    Messages:
    282
    Likes Received:
    5
    Location:
    Explorer :D
    Ratings:
    +5 / 0
    Home Country:
    United Kingdom United Kingdom
    i also have this problem, only thing i have changed lately is my GFX card ATi 4350 passive, using the VGA Connection
     
  4. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Try disabling Moving Pictures and\or TVSeries plugin, they tend to be the main reason for this to happen and see if the problem goes.

    Are you using the latest versions of above plugins, if they are the cause, can you let the author of the respective plugin know.
     
  5. karlake

    karlake Portal Pro

    Joined:
    October 1, 2006
    Messages:
    126
    Likes Received:
    0
    Occupation:
    IT Consultant
    Location:
    Borås
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    Could be TvSeries,,,,but!

    I've had this problem some time now,,, since 1.0 final and I'v always updated to latest TvSeries. So I've run alot of versions since MP1.0.
    I'm running latest version of plugin now.
     
  6. happy
    • Premium Supporter

    happy MP Donator

    Joined:
    February 6, 2009
    Messages:
    282
    Likes Received:
    5
    Location:
    Explorer :D
    Ratings:
    +5 / 0
    Home Country:
    United Kingdom United Kingdom
    well i've only started getting this problem recently, and i have been using 1 final for few months now, but i can confirm disabling TV Series and or moving pictures doesnt fix this, event viewer doesnt have anything in there
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!