Has anyone resolved audio sync with Dynamic Refresh Rate problem?

Discussion in 'watch/edit Videos' started by Mr.NiceGaius, December 9, 2010.

  1. Mr.NiceGaius

    Mr.NiceGaius Portal Member

    Joined:
    December 9, 2010
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I'm using the current version of MP. Whenever I play a 24Hz .m2ts or .mkv files, I lose sync with audio.

    I've read through the forums and some of the threads in here... and no one actually informs us how to get the sync issue cleared up.



    I've got the latest NVidia drivers, set my VC1 files to use ffdshow dxva, set my h264 stuff to coreavc for cuda acceleration (all confirmed working). When I play stuff without Dynamic Refresh rate rate I have no sync issues. When I switch it on, it rears it's head.

    I've tried utilizing other codecs and combinations of settings. Nothing works.

    Any ideas?

    I'm running a Q6600 proc with 4GB RAM, 8600GT card, and Windows XP Pro.

    Alternately, I've been running Meedio for years on this same system and never once had file playback issues, although everything ran at 60Hz (I say this because someone in a thread mentioned that a stock-clocked Q6600 is not clocked well-enough to play high-bitrate Blu-Ray rips... but that is wholly untrue. I don't have issues playing at 60Hz in both Meedio [internal player] or MediaPortal).

    I'm desperate. I love Mediaportal and just want this last feature to work smoothly.

    Thanks.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. DMember 49125

    DMember 49125 Guest

    Ratings:
    +0 / 0
  4. Mr.NiceGaius

    Mr.NiceGaius Portal Member

    Joined:
    December 9, 2010
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I resolved the issue.

    To anyone who has the same issue: set a custom resolution within Nvidia's Control Panel for 24Hz. Set the timing for it manually to 23.976. You don't have to set your pc resolution to that... but for some reason that custom setting needs to be in there.

    Now every file I play works perfectly.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!