hauppage 500 and 150 (1 Viewer)

daveke0201

New Member
October 19, 2005
1
0
begium
hi,

does anyone know if i can install a 500 and 150 together?
i already have a 10 and want to buy a 500, so i have 3 tuners.
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    One of the guys in the team has these two cards running together aok.

    DMAN
     

    Users who are viewing this thread

    Similar threads

    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be displayed in that application. This does not happen with MP2. If I try to open a .ts file (or any other video file type associated with Media Portal) rather than displaying the recording it merely opens...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Replies
    0
    Views
    346
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the Schedules Direct plugin.
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the...
    I don't know if anyone is still supporting SchedulesDirect at this point, but I'm about to toss my HTPC in the garbage because I...
    Replies
    9
    Views
    589
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
    I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
    Replies
    4
    Views
    1K
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my library. I'm used to a relatively smooth and fast process. But now it was EXTREMELY slow. Also many titles that always gets identified by IMDB+ now were not. Themoviedb.org instead provided details. At first...
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
    Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
    Replies
    0
    Views
    192
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody could see I was in netherlands. I think the flag should be related to the country entered and shown ;)
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody...
    Hi, Everyone in MP land. A few days ago, I was quietly thinking how reliable my MP2 HTPC has been over the last 18months. Well you...
    Replies
    15
    Views
    1K
    Top Bottom