Hauppauge nova hd s2 Treiber ??? (1 Viewer)

nicksti

Portal Pro
September 1, 2006
68
1
TV-Server Version: TV3 RC3
MediaPortal Version:
MediaPortal Skin: blue3 wide
Windows Version: XP SP3
CPU Type: AMD Xx4850e 5000+
HDD: WD 1000 GB
Memory: 4096 corsair twin
Motherboard: Gigabyte GA-MA78GM-S2H
Video Card: ATI HD3200
Video Card Driver:
Sound Card:
Sound Card AC3: optical out
Sound Card Driver:
1. TV Card: Technisat Skystar 2 HD
1. TV Card Type: DVB-s
1. TV Card Driver:
2. TV Card: Terratec Cinergy 1200s
2. TV Card Type: DVB-s
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: Astra 19.2
HTPC Case: Antec Fusion 430
Cooling: Artic Alpine
Power Supply:
Remote: Microsoft MCE
TV: Panasonic TX-37LZD85
TV - HTPC Connection: DVI



hallo, ich teste gerade ein System mit einer Hauppauge nova hd s2, jedoch habe ich mit den Treibern so meine Probleme.
(Im Grunde das selbe System wie meines, jedoch mit der beschriebenen Karte)

Mit der aktuellen Version von der Hauppauge-Page funktioniert MP nach einer Aufnahme nicht mehr. (Karte wird anscheinend nicht freigegeben).

Es scheint so, als ob die mit CD beigelegte Version 1.5 die stabilere ist, jedoch kann da ab und zu der Graph nicht gestartet werden.

welche Treiber hab Ihr für diese Karte am Laufen und läuft die Karte bei Euch stabil ??

Danke
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom