Help, music just freezes

Discussion in 'Listen Music' started by Stonking, September 4, 2009.

  1. Stonking

    Stonking New Member

    Joined:
    September 5, 2009
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi, I have never used this software before , downloaded and configured it all etc but when I select a music track to play off my hard drive it just freezes. I have done a debug and got a report but do not know how to attach it here for anyone else to look at. Photos etc display fine.



    Regards Stephen
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rekenaar
    • Premium Supporter

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    Hi Stephen and welcome here :)

    See my signature for details about log files.
    Also, please register and update your system details.

    See you soon :)
     
  4. Stonking

    Stonking New Member

    Joined:
    September 5, 2009
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi, I hope I do this right. The log should be attached and I hope it makes sense to someone.

    Regards Stephen
     
  5. rekenaar
    • Premium Supporter

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    No idea from my side.
    I will move the thread to our music section. Maybe our expert over there can pick up something.
    In the mean time you can do the following. You never know what he might need.
    1. Update your system specs
    2. Maybe even attach screen shots of your music settings in MP Configuration
     
  6. Undel
    • Premium Supporter

    Undel MP Donator

    Joined:
    December 23, 2008
    Messages:
    82
    Likes Received:
    12
    Gender:
    Male
    Occupation:
    IT Security
    Location:
    Lubertsy, Moscow region, Russia
    Ratings:
    +12 / 0
    Home Country:
    Russian Federation Russian Federation
    Today encoutered this problem. When I tried to play any music file (MP3, FLAc, wma...) from playlist or alone, BASS player just hanged along with MP. Logs show only initialization of BASS engine and playback start.

    The problem was: ASIO was off. Turned it on and that's it!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!