Help with pctv 110i (1 Viewer)

7designs

New Member
April 24, 2009
1
0
Want to get my 110i card working with mp. I have the drivers installed and windows recognizes card. But under media portal where CaptureCardDefinitions.xml is suppose to be there is no file. I also heard another file is suppose to go with this one.

OK. Now the card is there but when i try to scan for channels no channels are found. Also I can not add the s video, says no source detected.

I could care less if the tuner works, I want the remote to work. It has the remote with the card, ir sensor plugs into card itself.
 

Users who are viewing this thread

Similar threads

So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
364
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
Replies
33
Views
737
Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
Replies
2
Views
246
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't cause any mis-functionality, it is just annoying. It's on the bugfix agenda for next MP2.4 release. That's correct, there are two options: Using the navigation buttons or the mouse wheel. It's also...
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't...
I am using Windows 7, Media Portal 2.32, WMC skin and have 5 satellite TV cards installed. The only error I get when I start Media...
Replies
3
Views
168
Withdrawing this question as I've decided to change hardware. Thanks anyway for your help.
Withdrawing this question as I've decided to change hardware. Thanks anyway for your help.
Hi there, I've been using MP1 for a few years without issues. In December I bought a new TBS card (6910) with CI interface. I...
Replies
3
Views
765
Top Bottom