hiccups in video, glitches

Discussion in 'MediaPortal 1 Talk' started by Augiedoggy, October 6, 2007.

  1. Augiedoggy

    Augiedoggy Portal Member

    Joined:
    September 24, 2007
    Messages:
    20
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I have pretty much all the bugs worked out of my setup except when im watching the dvbs or any video including visualization in bass player I get intermittent hickups in the stream ...video and sound they are just quick glitches and appear random but very distracting.....I don't know if its some kind of bug with the streaming from the tv server to the (single seat) media player client ...I apoligize if I got the terminology wrong but everything is setup on the same pc....its xp sp2 and x2 4200 1gig daul channel ram asus eah2400 video card.....I dont know if its related but when I use my music it appears that in the left upper corner the visualization wants to showup.....you can barely see it flickering while below it where it should be its displaying fine except with the same hichups as all the other video shown in the little tv display?
    I'm hoping I have somthing set wrong here maybe an overlay issue of some type....(i"m using the latest xface skin oct3 build).


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    This is not related to TVE3, so the chances are this thread will be moved.

    Also getting this with Blue Two, although it's only for a second or 2 on start of playing a album, xface it seems to constantly flicker in top left hand corner.

    Do not think it is a skin problem.
     
  4. Augiedoggy

    Augiedoggy Portal Member

    Joined:
    September 24, 2007
    Messages:
    20
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    well I figured it was related only because my video and visualizations were fine until I installed tve3
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!