Hitting 'back button on mce remote" goes back to screen without menu but with picture (1 Viewer)

Mycophiles

New Member
January 14, 2010
4
0
I took all previous codecs off the computer except Tv Tonic which appeared to be a plugin for MCE. Uninstalled that after installing mediaportal. Installed latest drivers for the video card/ sound card and direct x. Installed latest stable release of Mediaportal. Installed, chose 'advanced configuration' just to see where it was installing.. didn't change anything here. Chose not using TV and installed. Next installed the streamed MP skin. Then configured mediaportal for files.

The problem I am experiencing is when I choose movies or music and then try to go back (using the MCE remote) the screen goes back to the previous screen but without any menu's. I saw there was a bug for a 'black screen' and the fix was reverting vista back to stop DPI settings which I did but the problem persisted. When I go 'back' to the previous screen and hit buttons the sound attatched to the action 'sounds' but the menu isn't there. At first it would do this when I browsed through the movies menu but since changing the DPI settings that seems to have stopped and it is only the menu disappearance that is giving issues.

I put in skin as a prefix but could this be a remote issue?


Filled out information below but put this here also:
specs are :

AMD 5000+
2 gig ram
Samsung HD 500gig
Nvidia Geforce 8400 gs

Vista OS

thanks Log file

stashbox.org : free anonymous file hosting




MediaPortal Version: latest 1.0.2 (stable)
MediaPortal Skin: Spreamed MP
Windows Version: Vista Pro
CPU Type: AMD 5000+
HDD: Samsung
Memory: Came with Computer Don't know
Motherboard: stock
Video Card: Nvidia Geforce 8400 GS
Video Card Driver: Latest driver Just updated
Sound Card: Onboard
Sound Card AC3:
Sound Card Driver: Latest Driver
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ffdshow
MPEG2 Audio Codec: acecodec
h.264 Video Codec: media center
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: MCE remote
TV:
TV - HTPC Connection:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
K Hits des Albums nach eigener Bewertung anzeigen Musik - CD / MP3 2
framug 1.25.0 Modify native Irtrans buttons Remotes 10
Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
T [solved] Green Button start MP not working....but box ticked in config. General Support 1
wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
S Remote button to change audio and subtitle on / off General 10
Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
T How to add missing buttons IR Server Suite (IRSS) 0
Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
Rob Hexenmeister Shutdown options General Support 0
Wampus [MP2-752] Record-Button not working on the fly General 7
S Pause button no longer works with MadVR in 1.19 General Support 4
J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
W "Enter" button no longer works General Support 26
B [Finished] TV Guide Navigation Button Archive 0
F MCE Remote has no focus General 6
Volker [Suche] RC6 MCE IR-Empfänger Marktplatz 2
brena MCE Remote Disable Volume Mapping Input / Output interfaces 0
B iPhone app for MCE remote General Support 2
T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
F Somethings changed - mce remote General Support 9
H MP 1.21 Volume OSD for 1039 MCE remote and MCE keyboard not working 1.21 74
Similar threads

























Top Bottom