How can I stop a recording? (1 Viewer)

steinje

Portal Member
April 13, 2009
15
0
So many have problems with this. Is there no solution for stopping a recording?????
 

IkeV70

Portal Pro
April 28, 2008
55
3
Home Country
Netherlands Netherlands
I also can't figure out how to stop a scheduled recording, or stop a recording that was started manually but was set to record the entire programme.
 

IkeV70

Portal Pro
April 28, 2008
55
3
Home Country
Netherlands Netherlands
Nope, hitting [Rec] doesn't stop the recording. When I schedule a recording it will start recording a few minutes before the programma and keep recording 15 minutes after the programme. I can't get the TV server to stop recording manually, except by restarting the TV service.
Selecting the programme in the EPG does nothing since it's already finished. Pressing "Stop Rec." in the TV Home screen doesn't do anything either.
How would one normally manually stop a scheduled recording ?

edit:
May these entries in error.log have anything to do with things?

2009-05-28 22:36:00.038375 [ERROR][MPMain]: ProcessWindows exception:confused:ystem.NullReferenceException: Object reference not set to an instance of an object.
at TvPlugin.TVHome.UpdateRecordingIndicator()
at TvPlugin.TVHome.Process()
at MediaPortal.GUI.Library.GUIWindowManager.ProcessWindows()
2009-05-28 22:36:00.069625 [ERROR][MPMain]: ProcessWindows exception:confused:ystem.NullReferenceException: Object reference not set to an instance of an object.
at TvPlugin.TVHome.UpdateRecordingIndicator()
at TvPlugin.TVHome.Process()
at MediaPortal.GUI.Library.GUIWindowManager.ProcessWindows()
2009-05-28 22:36:00.100875 [ERROR][MPMain]: ProcessWindows exception:confused:ystem.NullReferenceException: Object reference not set to an instance of an object.
at TvPlugin.TVHome.UpdateRecordingIndicator()
at TvPlugin.TVHome.Process()
at MediaPortal.GUI.Library.GUIWindowManager.ProcessWindows()
2009-05-28 22:36:00.132125 [ERROR][MPMain]: ProcessWindows exception:confused:ystem.NullReferenceException: Object reference not set to an instance of an object.
at TvPlugin.TVHome.UpdateRecordingIndicator()
at TvPlugin.TVHome.Process()
at MediaPortal.GUI.Library.GUIWindowManager.ProcessWindows()
... etc...

error.log grew to > 1MB in 4 minutes
 

GeoffC

Portal Member
June 8, 2008
42
6
Home Country
I go to the scheduled recordings page and delete the schedule. The recording stops and the recording is kept
 

adagio

Portal Pro
April 5, 2009
68
1
Home Country
United States of America United States of America
I just started using MediaPortal. 1.0.2. If a schdeduled recording is recording, I can not stop it ahead of time. I've tried all the hints here. I even rebooted my PC and when the service starts back up, it starts recording again. Since I have only one tuner card, I can't even watch another channel while it is doing this. Anybody know of a way to stop a scheduled recording while it is recording?

Thanks.
 

steinje

Portal Member
April 13, 2009
15
0
Hit the [REC]-button while watching the TV-show or after selecting it in EPG.

This does help sometimes, but most of the time the recording just starts again. Why are nobody correcting this irritating bug???? I have to wait until the recording is stopped to watch the TV program I want!!
 

Spragleknas

Moderator
  • Team MediaPortal
  • December 21, 2005
    9,474
    1,822
    Located
    Home Country
    Norway Norway
    Try creating a proper bug report, and see if any testers or devs takes an interest.

    See:
    How to start a support or bugreport thread:
    1. Choose a meaningful title for your thread.
    2. Report only one problem per thread.
    3. At the moment you start a new thread in the support forums, the hardwarespecification template will be added automatically. If the template is empty, then you have not filled out your specifications in the usercp yet.
      Note: Your report MUST include a complete hardwarespecification!
    4. Add a detailed, step by step description of your problem.
    5. If your problem occurs inside MediaPortal or the configuration program, then run the "MediaPortal Logs Collector" from your Windows Start Menu (Team MediaPortal/MediaPortal) and ATTACH the exported log.zip file to your thread/post.
      Without logs it is IMPOSSIBLE for us to help you!

      To create clean and conclusive logs you should use the "MediaPortal Debug" shortcut which will start MediaPortal in a special debug mode. Then you reproduce the issue and close MediaPortal. A log.zip will be created automatically which you then attach to your thread/post
      If you are using the TV-Server and it is installed on a different PC, then you have to attach its logs by hand.
      To do that open your Windows StartMenu and click at "TV-Server Logs Folder" in Team MediaPortal/TV-Server.
      Attach all these files to your thread/post.
    6. Do NOT copy/paste your logfiles (or large parts of them) in your post.
    Please note that support threads, which are missing the required information posted above will not be processed and maybe also deleted.
    :D

    --- PLEASE DO NOT COMMENT THIS MESSAGE ---
    Logs and system specs should always be added - just in case
     

    n0ssy

    New Member
    June 29, 2008
    3
    0
    Home Country
    United Kingdom United Kingdom
    You can only use the "Stop Record" button if MP is still tuned to the same channel (very rarely it refuses to work), otherwise go to "Scheduled" and click on the recording that you want to stop, I do this regularly and it works just fine
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 Odd Standby issue DE
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
    Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
    Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
    Replies
    35
    Views
    4K
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs have played. If I press Next, it will start playing the next song. This happens with BASS and Wasapi players. It does not happen if I use Internal dshow player (which doesn't sound as good as either of...
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs...
    Playing audio cd's keeps stopping at random in the middle of songs. It can happen on the first song or sometimes after a few songs...
    Replies
    0
    Views
    581
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    3K
    MP1 MP2 Delete recordings DE
    Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
    Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
    Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
    Replies
    1
    Views
    644
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the 10Gbps card I added, so I've connected the HD Homerun directly to the 2.5G port, and its solved the problem, I can now copy large multiple files to the server and not suffer with picture issues. There is...
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the...
    My MP1 installation works perfectly, except if I transfer large files to my server. Network setup. HD Homerun Quad tuner -...
    Replies
    5
    Views
    2K
    Top Bottom