How come "Version0107" isn't Tagged (In the CVS)? (1 Viewer)

Frodo

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,518
    121
    51
    The Netherlands
    Home Country
    Netherlands Netherlands
    no
    its not possible anymore (as far as i know)
    to tag 0.1.0.7 since already files have been changed,
    bugs have been fixed etc
    frodo
     
    V

    Vic

    Guest
    You can retrieve sources from a specific date and tag those files I believe, to set a tag for version 0.1.0.7.
     

    Mr.Mitchell

    Retired Team Member
  • Premium Supporter
  • May 13, 2004
    227
    0
    the Netherlands
    With setting a label by the date you are never sure if you really had the state of 0.1.0.7. So best is to just leave as it is instead of making a label that you are not sure of if it is what you say it is.
     

    Users who are viewing this thread

    Similar threads

    Thanks for the replies. Looks like I'll have to do a bit of work then! Of course the other option is to have a mini PC connected to the TV and use MP2 on that instead of via Kodi. Something for the future perhaps.
    Thanks for the replies. Looks like I'll have to do a bit of work then! Of course the other option is to have a mini PC connected...
    I'm running MP2 on my PC and Kodi 19 with the MP client on my Amazon Fire TV box, and this works fine for playing anything from the...
    Replies
    3
    Views
    834
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install and I'm just using to blast channels to a Scientific Atlanta STB thats being decoded by an HDPVR. Everything works perfectly, but after some time (less than a day), it starts having an issue where the...
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install...
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install...
    Replies
    0
    Views
    194
    @Andy_2639 : I regret to say that I don't think that this problem will be fixed. :( As the years pass, the number of active members of the MP team steadily decreases, and as far as I know, there is no one in the current team who knows much about either SQL or TV Server. The problem will remain unfixed until someone who knows SQL...
    @Andy_2639 : I regret to say that I don't think that this problem will be fixed. :( As the years pass, the number of active...
    I updated my MySQL server from 8.0.28 to 8.0.29 and now the tvservice crashes on start. The attached log doesn't give me a clue...
    Replies
    6
    Views
    1K
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
    I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
    Replies
    7
    Views
    557
    :oops:.....Doh!!!! My bag entirely it seems! Did a full install of 1.29 last week....instead of the usual upgrade. Although I did an export/import of settings...perhaps the epg settings weren't passed on!!? When I actually looked at the epg page.....only BBC 1 HD was selected....:rolleyes: Thanks...all sorted now!!
    :oops:.....Doh!!!! My bag entirely it seems! Did a full install of 1.29 last week....instead of the usual upgrade. Although I did...
    Hoping someone might have an idea here please! EPG is empty...in PurevisionHD. Ran Watchdog....same result in default Titan...
    Replies
    2
    Views
    442
    Top Bottom