How Milkdrop2 works on RC1 (1 Viewer)

P1royal

MP Donator
  • Premium Supporter
  • October 3, 2007
    53
    14
    Hi Folks

    i tried the whole day and i think i found out, how to get Winamp Milkdrop 2 to work on MediaPortal RC1.

    It didnt worked with actual version of Winamp 5.53 (what use MilkDrop 2.0d) so i donwloaded searched for Winamp 5.51 (what use MilkDrop 2.0c) and copied just the vis_milk2.dll to MediaPortal and it works. But seems, that nscrt.dll has to be in the MediaPortal root directory.

    I've made a RAR File, you just need to extract to the root!!! directory of Mediaportal. All Files will get then there, where they belong. Then start the Mediportal Configration, go to Music, open the Tab Visualizations and choose Milkdrop 2.0c
    A Popup will come then, click on STOP and then on CONFIG. Configure there everything, close all Configs and start Mediaportal.

    Give me some feedback plz, hope it works for you to, and guys, the viz looks amazing!!!:D
     

    Attachments

    B

    BassFan

    Guest
    it work not with old bassvis version
    only BassVis > 2.4 think not in MP1 this version used not Bass24

    yes only milk2c ;)
    milk2d used old wasabi technic how to play

    greets
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,628
    701
    Yorkshire, UK
    England England
    Country flag
    It doesn't work for me either RC1 just crashes on starting ANY music :(

    2008-05-03 23:11:21.640625 [ERROR][MPMain]: Unable to load control. exception: System.NullReferenceException: Object reference not set to an instance of an object.
    at MediaPortal.GUI.Library.GUIWindow.LoadControl(XmlNode node, IDictionary defines)

    In the error.log

    #edit
    Works on a second try (MP crashes, restart and the vis works fine :?)
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,541
    2,329
    Vienna, Austria
    Austria Austria
    Country flag
    2.0c works perfect.
    2.0d only works with Bass 2.4.

    Upgrade to 2.4 is scheduled to happen after 1.0 is out.
    Unfortunately Bass 2.4 was released when we were already in th efreeze for the release.
     

    SpudR

    Documentation Group
  • Team MediaPortal
  • July 27, 2007
    2,628
    701
    Yorkshire, UK
    England England
    Country flag
    Oh dear :(
    Any Idea how long to wait?
    Just a ballpark would do - are we talking years or months?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    fredco [solved] Large import not working Moving Pictures 15
    M Dynamic PMT not working with DD Octopus General 22
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    G [solved] Are genres in the guide working properly General 4
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    A Video clips do not work in the Pictures folder General Support 10
    Similar threads

























    Top Bottom