How to make image-movies show IMDB-info?

kodax

Portal Member
May 10, 2009
12
0
The "My Films"-list in MediaPortal shows the IMDB-info it found when I scanned for movies.
These are only divx etc.. (It crashes if I try to have Daemon tools enabled while scanning, is it supposed to do this?)
When I start MP, it shows both the divx and the images, but there is no IMDB-info on the images.
Is there a way to either get this automatic, or manually save this info? (I can shearch the info manually, but as far as I've figured out I can't save it.)
 

Fiven

New Member
May 14, 2009
3
0
I got the same problem, IMG-files doesn't even appear when I am using mediaportal. .avi/.mpg is no problem...
How do you guys "organize" your movies...when movies is in the format "Audio_TS, Video_TS", many of these files is visible when the program running.

Ex.

Video_TS.IFO
VTS_01_0.IFO
VTS_02_0.IFO
VTS_03_0.IFO
VTS_04_0.IFO
 

edterbak

Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    113
    Country flag
    Why dont you use Moving Pictures. This plugin scans the image its name and grabs the covers from internet all by its self. If it has multiple matches, it will ask you to select the correct one. You can also create a .txt / .nfo file in each folder of a movie with the imdb url in it of the movie. This way the match is always correct and done.

    I think when deamon tools is enabled and you perform a scan, it tries to mount the image and look in the image. It sees the *ifo files.

    Moving Pictures - MediaPortal Forum
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom