How to turn off Fullscreen Video and OSD ? (1 Viewer)

Paul Mathews

Portal Pro
July 15, 2005
104
0
NorthPole
I find it impossible to play any movies. The screen just stutters to a point whre i cant even use the mouse to turn Media portal off. I have to turn the pc off. Ive tried all kinds of settings codecs and stuff. Nothing works its the same each time. Some movies play a few seconds then just stutter like crazy.

Also none of them play on my TV which i have connected just on the PC screen.

I was reading somwhere that their is a problem with the OSD or somthing wondering if turning that off and turning full scree video off would help any. Just one 2 problems i have NO idea how to turn these off.


I would like to get this thing up and running so i can have my mideia pc in somwhat if a useable state. if i choose media player as my video player it works fine. If i choose the Media Portal player it gos INSANE and reboot time is soon :(

Any help would be great.
 

Paul Mathews

Portal Pro
July 15, 2005
104
0
NorthPole
Just found out if i minimise it to the taskbar it runs fine. Welli can hear the movie playing but their is no stuttering can use the pc just fine.

So i would think its a graphics problem i think. Still no closer figreing out whats wrong though. Still trying stuff out. But hard to do when everytime you fail you have to re boot the pc :(

Bye.
 

scoop

Retired Team Member
  • Premium Supporter
  • November 14, 2004
    614
    7
    Country flag
    Hi Paul,

    Paul Mathews said:
    I find it impossible to play any movies. The screen just stutters to a point whre i cant even use the mouse to turn Media portal off. I have to turn the pc off. Ive tried all kinds of settings codecs and stuff. Nothing works its the same each time. Some movies play a few seconds then just stutter like crazy.

    What kind of movies? Do you try to play DVD's or XViD/DiVX movies? You state you've tried different settings; did you also try to switch between overlay and VMR9? You say you've tried different codecs, but did you also check with GraphEdit if the codec you've selected was actually used when watching a movie?

    Also none of them play on my TV which i have connected just on the PC screen.

    Could you clarify this? I don't understand what you're trying to explain here.

    I was reading somwhere that their is a problem with the OSD or somthing wondering if turning that off and turning full scree video off would help any. Just one 2 problems i have NO idea how to turn these off.

    If you're watching movies, the OSD is only shown when you press "Y" on your keyboard (or whatever key from your remote is mapped to that). It is not shown by default. AFAIK there is no way to configure MP so movies don't start fullscreen. But you could try to press Escape immediately after starting to play a movie. This switches back to MP and leaves the movie playing in the lower left corner.

    I would like to get this thing up and running so i can have my mideia pc in somwhat if a useable state. if i choose media player as my video player it works fine. If i choose the Media Portal player it gos INSANE and reboot time is soon :(

    Could you give us some more insight on the type of hardware you're using? Maybe one of the logfiles in C:\Program Files\Team MediaPortal\Mediaportal\log\ shows any errors? Please also fill in the support template, which you can find here: http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=6436

    I hope you can give us some more info, so we can help you to get MP running the way it should.

    Kind regards,
    Michel
     

    Paul Mathews

    Portal Pro
    July 15, 2005
    104
    0
    NorthPole
    Dont warry man just downloaded Meedio. And that works GREAT on any file i care to use it with. No idea Why Media Portal sucks so bad ?

    Ive tried lot sof options changed lotsof stuff. Nothing works. Load up Meedio and everyfile i got plays, Video,Audio picures you nameit. Why isn't Media Portal like that. It just looks nice but tryint to config it is a nighmare from the forums i have read :(

    Thanks anyway.

    Anyway to learn Remote control settings in media portal. Want to let my Remote do FF and RW. I did it in Meedio so easily. I was SHOCKed how easy. never thought it would work even but it did. Going to regig the rmote to my prefs now.

    Ill keep trying on Media Portal. Ill fill in the form as well. When i get time.

    Thanks.


    scoop said:
    Hi Paul,

    Paul Mathews said:
    I find it impossible to play any movies. The screen just stutters to a point whre i cant even use the mouse to turn Media portal off. I have to turn the pc off. Ive tried all kinds of settings codecs and stuff. Nothing works its the same each time. Some movies play a few seconds then just stutter like crazy.

    What kind of movies? Do you try to play DVD's or XViD/DiVX movies? You state you've tried different settings; did you also try to switch between overlay and VMR9? You say you've tried different codecs, but did you also check with GraphEdit if the codec you've selected was actually used when watching a movie?

    Also none of them play on my TV which i have connected just on the PC screen.

    Could you clarify this? I don't understand what you're trying to explain here.

    I was reading somwhere that their is a problem with the OSD or somthing wondering if turning that off and turning full scree video off would help any. Just one 2 problems i have NO idea how to turn these off.

    If you're watching movies, the OSD is only shown when you press "Y" on your keyboard (or whatever key from your remote is mapped to that). It is not shown by default. AFAIK there is no way to configure MP so movies don't start fullscreen. But you could try to press Escape immediately after starting to play a movie. This switches back to MP and leaves the movie playing in the lower left corner.

    I would like to get this thing up and running so i can have my mideia pc in somwhat if a useable state. if i choose media player as my video player it works fine. If i choose the Media Portal player it gos INSANE and reboot time is soon :(

    Could you give us some more insight on the type of hardware you're using? Maybe one of the logfiles in C:\Program Files\Team MediaPortal\Mediaportal\log\ shows any errors? Please also fill in the support template, which you can find here: http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=6436

    I hope you can give us some more info, so we can help you to get MP running the way it should.

    Kind regards,
    Michel
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    if by stuttering, you mean that the screen flickers very badly then I get this as well when I set my Nvidia drivers to switch video content to fullscreen on the tv. In other words, play video windowed on the monitor but "movie mode" on the tv.
    MP already does something like this, so when you have this option turned on in the driver then the two fight and you get the flickering.

    To turn it off, go to GForce settings in display options and disable the option in"fullscreen video". ATI have the same settings, just not sure where it is located in theirs...
     

    Paul Mathews

    Portal Pro
    July 15, 2005
    104
    0
    NorthPole
    What i mean by stuttering is the Whole PC stops resonding for 10 seonds or more this a few seconds its OK and on and on. its allmost impossible to quit the program as you need to get the mouse pointer on the Exit icon and keep pressing and hope when it responds again you can quit it.

    Or its reboot time. The stuttering you talk about is what i WISH FOR :)

    That i would not mind but this is just stupid. Meedio played first up first go and has never crashed or had anything go wrong with it for hours. Thats some software i would pay for. Might if the Tv part of it is any good and it supports Australian TV and HD.

    Ill look for that Fullscreen turn off option. UMM meedio works in fullscreen just fine though ?

    Oh well thanks for help.


    Marcusb said:
    if by stuttering, you mean that the screen flickers very badly then I get this as well when I set my Nvidia drivers to switch video content to fullscreen on the tv. In other words, play video windowed on the monitor but "movie mode" on the tv.
    MP already does something like this, so when you have this option turned on in the driver then the two fight and you get the flickering.

    To turn it off, go to GForce settings in display options and disable the option in"fullscreen video". ATI have the same settings, just not sure where it is located in theirs...
     

    mPod

    Portal Pro
    January 26, 2005
    2,084
    3
    Berlin
    Home Country
    Germany Germany
    If you need support, please fill out the support template. And your log is also very important in that case. Please post it here along with a properly filled support template.
     

    lcdguy

    Portal Member
    April 2, 2005
    12
    0
    one question.

    1. is your motherboard based on a via, sis or nforce based chipset.

    if it's the later and is nforce, make sure when you install the forceware drivers for the mobo that you install the gart driver as well. if you don't do this the performance is seriously hindered on 6600gt's especially if it's the agp version rather than the PCIe version. I think it has something to do with the bridge chip nvidia uses on those cards.

    Eitherway it's something to try i guess.

    Good Luck.
     

    Paul Mathews

    Portal Pro
    July 15, 2005
    104
    0
    NorthPole
    AHH how differentr a few builds help with problems.


    I tried MP back in 2005 and nothign but HORRRRIBLE problems. Latest build is sweet. Atleast nothing as bad as the 2005 effort :)



    I can actually use MP to the point were iam tweakingit now to make it more usable to me. Love the rogram guys. I play my movies and TV and anything realy all with the remote and never have to touch the keyboard.

    One thing theough. How do i play a DVD. I dont have the option in the main screen ?

    Thanks for removing the stutter locks of hell :p
     

    Users who are viewing this thread

    Similar threads

    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    703
    Dumb mistake on my part. Forgot my TV signal amplifier was powered by my TV. Whoops. Plugged it into my HTPC and it all works now.
    Dumb mistake on my part. Forgot my TV signal amplifier was powered by my TV. Whoops. Plugged it into my HTPC and it all works now.
    Hi, new user. While debugging why I couldn't watch TV on a remote client via the Kodi Mediaportal PVR add-on, I noticed it only...
    Replies
    1
    Views
    511
    This is not possible if it is a self made series, like personal travel videos etc.
    This is not possible if it is a self made series, like personal travel videos etc.
    Hi! I have videos that I want to show in TV-Series, such as personal TV series and educational series. As some examples I have...
    Replies
    8
    Views
    841
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a solution for a couple of days but I've been yet unsuccessful. I'm trying to use an old HP Touchsmart (iq500) as a TV screen to live stream my PS2, as I haven't got enough room/money for a new TV. The...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
    Replies
    0
    Views
    982
    I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly). -- from CyberSimian in the UK
    I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own...
    Hello, I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US...
    Replies
    3
    Views
    550
    Top Bottom