If regional settings of winXP is set to Turkish (1 Viewer)

downtown

Portal Member
September 10, 2006
11
0
United States of America United States of America
Finally I realized that If regional settings of winXP is set to Turkish
There are some issues :
1- Program is not working after first install. We have to add "newMailıcon.png" to media folder of the skin that we use and a modified language.xml file to the language you use. Otherwise, we will end with a frozen black window fortunately that could be easily terminated.
Note : This method is not possible directly for version 0.2 Final. We have to first install RC4 then uninstall and then proceeed with step 1. :)

2- Although we are successfull in step 1, after installation LEFT and RIGHT keys are not functioning properly.

I have decided to change language regional settings of XP to US English. All those symptons have disappeared.

I have tried also a clean install after a full uninstall (uninstall and removal of media portal folders), Step 1 is not needed anymore.

However, When I switch back to Turkish language settings, media portal is again working abnormally.

Best regards.


This problem is valid for 0.2.0.0 and all former versions I have used.

Language : Regional and local settings --> Turkish
MediaPortal Version: 0.2.0.0
MediaPortal Skin: MCE
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: Cyberlink Audio Decoder
Video Codec: Cyberlink Video/SP Decoder
CPU Type: AMD Athlon 64 3200+
Memory: 1 GB
Motherboard: A8V-E SE (ASUSTek Computer INC.)
TV Card Model: skystar2
TV Card Type: DVB
TV Card Driver: 4.4.0.9999
Video Card Model: Nvıdıa Geforce 6600 LE (256 MB)
Video Card Driver: 8.1.9.5
Video Card Resolution: 1280x1024
Video Render Type: -
Audio Card Model: Realtek AC'97 Audio for VIA (R) Audio Controller
Audio Card Driver: 5.10.0.5700
Synopsis:: What is this?
 

tomtom21000

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,226
    120
    Germany
    Country flag
    What do your left and right keys do?
    my regional settings are for german but i have no issues.
    never hear from anyone about this issue
    So you use an english window with turkish regional settings?

    Maybe you clearify in which way the keys behave abnormal
    and someone with english xp can check by changing his regional settings?

    can´t say anything to 1). Been so long that I installed mp. and as you say it doesn´t happen after uninstall/reinstall

    tomtom
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Also could be more of a XP problem (changed keys) than Mediaportal.

    hopefully someone will have a suggestion or answer to your question.

    Best Wishes
     

    downtown

    Portal Member
    September 10, 2006
    11
    0
    United States of America United States of America
    In music browser, while I am in folders section (right section) when I press left key I can easily switch to LEFT SIDE (View list, Sort, Switch view, search, play CD)

    However, When I press RIGHT arrow key I can not jump back to RIGHT SIDE, RIGHT key is not functioning. This is valid also for pictures and movies sections.
    Also valid for top navigation buttons (fullscreen, close MP etc.), left navigation is working, but right is not.
    When I switch from state 1 to state 2, problem is solved.

    State 1 :
    - see picture 1

    State 2 :
    - see picture 2

    I am using XP HOME ENGLISH.
     

    downtown

    Portal Member
    September 10, 2006
    11
    0
    United States of America United States of America
    I am insisting on that this is a bug since other HTPC programs are not complaining about Turkish Regional Settings.

    This is not a conflict with Turkish specific characters like "ışğüçöÜĞİŞÇÖ",

    Only differences in regional settings are
    - use of "." and "," are reverse in real partial numbers and digit separation(1,23 means 1 point twenty two in Turkish ; 1.000.000 means one million).
    - use of TL instead of EURO or US Dollars.
    - Date and time format, name of the days and months of course are different in Turkey.

    I tried to manupulate one of those parameters with Turkish settings, I don't succeed unless I completely switch to an other regional setting.
     

    OleJ

    Portal Pro
    September 13, 2006
    76
    0
    Copenhagen
    Denmark Denmark
    I'm running fine here with all the WinXP regional settings set to Danish.
    I'm using XP Pro, but it shouldn't matter though.
     

    downtown

    Portal Member
    September 10, 2006
    11
    0
    United States of America United States of America
    Could you please try with Turkish settings? (Regional settings). I can realize that this problem is probably specific to Turkish.
     

    OleJ

    Portal Pro
    September 13, 2006
    76
    0
    Copenhagen
    Denmark Denmark
    Setting my regional settings to Turkish I was actually able to replicate this...
    Example:
    1. set regional settings to turkish
    2. start MP
    3. go to My Music/My Movies/My Pictures
    4. Highlight function menu
    5. Pressing right-arrow on keyboard to return to the file list doesn't work.

    It might be a MP issue, as changing the regional settings to turkish AFTER starting MP didn't affect navigation.
     

    downtown

    Portal Member
    September 10, 2006
    11
    0
    United States of America United States of America
    Dear Media Portal develpers,
    could you also verify this issue and find a solution for many Turkish users?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    fredco Regional setting used Moving Pictures 10
    R Correct setting for recordings on shared folder General 0
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    joEhSuper Backup Setting - ErrorBackupFolder TV-Server 9
    Rob Hexenmeister [solved] Customising Fanart Handler settings Fanart Handler 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    L [solved] Modifying programmed recording after setting it General 0
    B [solved] How to manually set MAC of TV Server for WOL Installation, configuration support 2
    X MadVR Settings Video & DVD 2
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    D Correct wake-on-lan settings General 3
    G MP Crashed during setting up recording. Newcomers Forum 1
    cbr954rr Overtake/overwrite settings for all clients Feature Requests 0
    cbr954rr Same settings on all Clients? General 6
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    N [Question] [MP2-493] Default culture not saved in settings MediaPortal 2 0
    cbr954rr Movie sets in films General 20
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    cbr954rr Possibillity to export and import all client settings? General 0
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    N [will not fix] Changed settings do not take effect until MP2-Client is stopped and restarted. Submit: Bug Reports 4
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    A Operating System Important Win10 Settings for MP Operating System 1
    Similar threads

























    Top Bottom