IFC still working despite deleting process .dll

Discussion in 'I.F.C. - Intelligent Frame Correction' started by nzdreamer55, December 27, 2010.

  1. nzdreamer55
    • Premium Supporter

    nzdreamer55 MP Donator

    Joined:
    August 31, 2010
    Messages:
    465
    Likes Received:
    20
    Occupation:
    Veterinarian
    Location:
    San Luis Obispo, CA
    Ratings:
    +28 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Hello,

    I decided to install IFC on a machine running media portal 1.1.2 I installed the 2.0.2 version. While I gave it a try, I decided that I wanted to uninstall it. I first disabled the plug-ins, both windows and process. It was still streaching my 4:3 TV series to fill my 16:9 computer screen. I then used the Media Portal extension installer to uninstall. Still no change to my screen when playing 4:3 TV shows. I search on line and some one recommended to remove the process.dll. I tried this and still no return to 4:3.



    I'm kind of stuck at this point. I reinstalled it thinking that maybe I could just turn it off as someone posted that it gets launched at startup, but I cannot figure out where this setting is.

    Any help would be great. I'm considering re-installing MP, but would like to just uninstall if possible or at least stop it from changing the image ratios.

    Forgot to mention that I am on windows 7 and this machine is a client. Just using the Blue skin and only have MP-TVSeries installed. All my media is stored over my LAN on a different machine.

    Thanks
    Steve
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. nzdreamer55
    • Premium Supporter

    nzdreamer55 MP Donator

    Joined:
    August 31, 2010
    Messages:
    465
    Likes Received:
    20
    Occupation:
    Veterinarian
    Location:
    San Luis Obispo, CA
    Ratings:
    +28 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Well I fixed it by uninstalling MP and reinstalling. FWIW :)

    Steve
     
  4. Sarlan19

    Sarlan19 Portal Member

    Joined:
    January 18, 2011
    Messages:
    18
    Likes Received:
    0
    Ratings:
    +0 / 0
    Repost here, but I tought it would be useful for Steve. Moderator, please delete this reply if it causes a problem


    I had the same problem. I wanted to uninstall IFC for MePo 1.2B but i tought it continue working even after I deleted the two dlls (Mediaportal/plugins/process and Mediaportal/plugins/windows)

    Well, it was uninstalled after all ! All you have to do is to change your default aspect ratio in configuration (under video). For whatever reason it was on stretch so 4:3 video would stretch but, of course, 16:9 would'nt.


    Hope this help

    Sarlan19


    Btw sorry if my english is not perfect.... i'm french canadian. Salut !
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!