Image transitions (1 Viewer)

Users who are viewing this thread

Similar threads

It would be a great feature if we could select a file to play from Windows File Explorer, either by setting the default application for e.g. the .ts (or any other image, video or audio) file to MediaPortal, or via the File Explorer context menu 'Open with' as other media players can (e.g. JRiver). Currently all that happens when using...
It would be a great feature if we could select a file to play from Windows File Explorer, either by setting the default application...
It would be a great feature if we could select a file to play from Windows File Explorer, either by setting the default application...
Replies
0
Views
232
MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
345
I’d be also interested if the same advantages are feasible for MP2?!
I’d be also interested if the same advantages are feasible for MP2?!
Started on: 2022-08-28 last update: 2022-08-28 Summary: Improve EPG speed by adding indices to "program" table Area: TvServer SQL...
Replies
2
Views
643
We discussed it here : https://forum.team-mediaportal.com/threads/latest-media-handler-v2-4-x-000.132114/post-1288927 Because, this really annoys me a lot, when I will have time, I would like to fix this problem. If @catavolt can give me the variables names (red rectangle) in skin, it will reduce time ;) For those who understand...
We discussed it here : https://forum.team-mediaportal.com/threads/latest-media-handler-v2-4-x-000.132114/post-1288927 Because...
We discussed it here : https://forum.team-mediaportal.com/threads/latest-media-handler-v2-4-x-000.132114/post-1288927 Because...
Replies
0
Views
407
Hi @joecrow, Thank you, I did uninstall MYSQL, LAV and deleted the respective folders in ProgramData, then re-installed MP1.27 and hurrah I've set up the TV side of things and live TV and recordings are working. Thank you and @joEhSuper for your help, I really do appreciate it, now I just need to set up all the plugins again :-)
Hi @joecrow, Thank you, I did uninstall MYSQL, LAV and deleted the respective folders in ProgramData, then re-installed MP1.27...
After a short break away from Mediaportal, I installed MP1.27 and have the TV Server on a different computer to the client. I...
Replies
5
Views
907
Top Bottom