iMON VFD, External Display Config error

Discussion in 'MediaPortal 1 Plugins' started by TobbeW, August 25, 2006.

  1. TobbeW

    TobbeW New Member

    Joined:
    August 25, 2006
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    I'm trying to get my iMON vfd to work with MediaPortal.
    I've tried the steps described in the guideline but my display is stuck with 'Plugin Mode' on the display.



    When trying to select 'Soundgraph iMON vfd' from the list in the configuration, I get an error saying that 'no iMON display could be found'. This given, you understand that I'm trying to get it to work with the 'iMON vfd'-choice in the drop-down.

    What have I missed? In, for example, Winamp the display works fine.

    Help me forum members, You're my only hope.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Geggan

    Geggan Portal Member

    Joined:
    July 24, 2006
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Have you disabled the iMON VFD program so it do not interfere with the plugin?
     
  4. TobbeW

    TobbeW New Member

    Joined:
    August 25, 2006
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    thanks for the answer. No I haven't.
    So I first select 'Plug-In'-mode in setup and then close the app...?
    I'll try this when I get home, I let you know if it works ;)
     
  5. BoelShit

    BoelShit Portal Pro

    Joined:
    November 6, 2005
    Messages:
    235
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Netherlands Netherlands
    That won't work either... The iMON app needs to be running in plugin mode in order to let the VFD work. You set up the LCD Plugin by using the Soundgraph iMON driver v1.0 and DON'T FORGET it to set it to USB ;)
     
  6. qip

    qip New Member

    Joined:
    August 25, 2006
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Im using the IMON vfd with great success. Just make sure you select the USB driver and it should work.
     
  7. TobbeW

    TobbeW New Member

    Joined:
    August 25, 2006
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    After shutting down the iMon software, I was able to select the SoundGraph driver and all works fine whitin MP.
    Thanks!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!