Import Recorded TV (1 Viewer)

robomonkey

Portal Pro
August 4, 2005
207
1
Hi,

Is there anyway to import *.ts files into the MyTV recorded shows section. I have quite a few files which don't don't appear in the list.

Thanks
 

5teve

Retired Team Member
  • Premium Supporter
  • April 26, 2005
    118
    3
    47
    Perth, Australia
    robo

    not much of a workaround... but to do this i copy the files in to a folder called something like 'tv to watch' and then add that folder to the my videos section.

    i also tend to process them through project x, mpeg2schnitt, and then remux to mpeg2 files... to get rid of adds and the recording slack....

    .ts files will work just as well tho

    Steve
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    robomonkey said:
    Is there anyway to import *.ts files into the MyTV recorded shows section. I have quite a few files which don't don't appear in the list.

    Sounds like you have deleted MP TV database and those old recordings are not added to the new database.
     

    robomonkey

    Portal Pro
    August 4, 2005
    207
    1
    Yeah I been trying CVS builds, and some of them don't work for me, so when I copy the backup the DB is obviously out of date.
     

    s53zo

    Portal Member
    August 9, 2005
    5
    0
    Hola!

    I have a similar problem. The shows get recorded, the files appear on hard drive but they are not listen under "Recordings". As they would not have been added to the database.

    I've also added the "Recordings" folder to the "My Videos" list but when I click on the file nothing happens. It is not played.

    Anybody please?

    Regards,
    Simon
     

    Users who are viewing this thread

    Similar threads

    These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel #TV.TuningDetails.SignalQuality #Play.Current.TSBitRate The values are provided by the TV Server, so if Argus TV is not making these values available to the MP client, the skin variables will not be...
    These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel...
    Playing recorded TV files does not show any media info data: Playing the same file back using the video player shows the media...
    Replies
    4
    Views
    953
    So why does the .XML file have the correct programme title and both the .XML and .ts files have the programme title as the file name as expected. And why doesn't the list of recorded TV use the programme title from the .XML file?
    So why does the .XML file have the correct programme title and both the .XML and .ts files have the programme title as the file...
    The TV guide correctly showed the programme title as "Vera", both the .ts and .xml file names are "Vera" and the TITLE value in the...
    Replies
    2
    Views
    537
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be displayed in that application. This does not happen with MP2. If I try to open a .ts file (or any other video file type associated with Media Portal) rather than displaying the recording it merely opens...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Replies
    0
    Views
    235
    OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the file and it was full of NULLs. Not good for an XML file. I found an old thread (gentle.config) which had some 11-years-old XML. On the off-chance that this could fix my problem, I cut-and-pasted it into...
    OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the...
    It never rains but it pours. All of a sudden MP1 refuses to connect to the TV service (which is on the same PC) and comes up with...
    Replies
    1
    Views
    882
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did the trick! Thanks all for your help with this.
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did...
    I recently installed MediaPortal 2.4 on a new computer and copied several TV shows from the previous one to an external drive...
    Replies
    9
    Views
    1K
    Top Bottom