Installation Sii 3132 (controleur Sata) (1 Viewer)

imported_Nikko

Portal Pro
November 15, 2005
115
0
Bonsoir,

J'ai malheureusement du ajouter un adaptateur sata dans ma config, car je n'avais plus assez de ports. Je dis malheureusement, car depuis je n'ai que des emmerdes. J'ai déjà perdu 3X mon install avec WIND*%磣 et MediaPortal dessus. A l'achat, j'ai essayé 3heures d'installer le truc, et à force, j'en avais tellement marre que j'ai tout réinstallé WinDAUBE. En effet, WIndaube ne voulais pas reconnaitre les pilotes pour le port sata, mais seulement pour le raid. Une x ces pilotes installés, impossible de faire marche arrière et d'installer les pilotes sata. Une autre fois, à force d'aller deleter les pilotes dans system32/driver, Windaube n'a pas aimé, et refusé de démarrer. Ce soir, même punition.

Donc du coup, ma question est, est-ce que qqn connait la démarche à suivre pour installer ce truc? J'ai beau chercher des infos sur le net, mais que dalle.

D'avance un grand merci.

^Nikko
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
France France
Aïe ! Windows XP et le sata : que du bonheur ...

Quelle version de Win XP utilises-tu ?
Quelle est la marque et le modèle de ton adaptateur ? (format : PCi, Express Card ... ?)
 

imported_Nikko

Portal Pro
November 15, 2005
115
0
Salut HTK,

Ouai, je te le fais pas dire.
Alors, j'ai XP sp3 et la marque de l'adaptateur c'est... une bonne question: rien d'écrit dessus. Le format pci (les tout petits ports), comme ça. Le dernier (PCIE 1X) ?

Bon, sinon le problème, c'est que, lors de la recheche plug and play, l'adaptateur n'est pas reconnu (pas de fenêtre "nouveau machin trouvé" qui apparaît. Par contre, dans le gestionnaire de périf, j'ai en jaune, un certain "controleur raid 5". Si j'essaie avec les pilotes pour le sata, que dalle. Par contre, avec les pilotes pour le raid, ça ça marche impect par contre...

Sinon, y'a aussi des jumpers sur le controleur, en face des ports sata. Bien sûr tout cela fourni sans aucune notice. Bon, lors de ma deuxième install (complète), j'avais essayé toutes les positions des jumpers et avais réussi à faire fonctionner le bidule... Mais bon, cela semble malheureusement être révolu.

C'est gentil de t'être penché sur le problème, mais je dois avouer que je réfléchis à changer ma CM, pour une autre avec plus de ports sata et pci.

Voilà

@+
 

HTK

Ex-Moderateur en touriste
May 13, 2007
189
1
France France
Essaies avec ça.

Ca devrait te donner, la marque et où trouver le dernierdriver pour ton matériel.

@+

HTK
 

imported_Nikko

Portal Pro
November 15, 2005
115
0
Un grand merci :)

Mais je viens de trouver une solution qui me satisfait à 80%, je crois que je vais donc laisser tomber le changement de CM donc. En fait, en changeant les jumpers sur l'adaptateur mon CD/DVD (uniquement des schémas sur les circuits électroniques... les manuels ne semblent pas être légion chez silicon machin) est détecté par le bios et dans windows. Bon pour une raison que j'ignore (et que j'ai pas trop envi de connaître), il est impossible de booter sur le cd, avec cet adaptateur de mes $$**+. Mais bon, pour l'install de windaube, je brancherais mon CD sur un port sata de ma CM.

Voili, voilou.

A l'avenir j'éviterai comme la peste les adaptateurs SATA (j'ai aussi eu des soucis avec des adaptateurs sata->ide, que j'ai jamais réussi à faire marcher...).

A@ +
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
M Installing Plugins Newcomers Forum 2
doskabouter Installing mediaportal MediaPortal 1 3
toricred x64 Bit Installer for 2.2.3 General 2
F Problems with new install of MP2 Newcomers Forum 3
C Can't install any extensions - DLL error Installation, configuration support 19
joecrow 1.25.0 5031: Error on Install. Bugreports 24
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
M MediaPortal2 TV Config Error on Install (0x80004005) General 7
ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
N No TV or EPG on fresh install General 0
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
D Unable to install 1.22 on Win 10 Newcomers Forum 9
D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
J Server vs Client Install General 5
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
badboyxx MP installation aborts with an error Installation, configuration support 2
cbr954rr [solved] No sound after clean install? General 24
Similar threads

























Top Bottom