Installer: nothing in red to install (1 Viewer)

wookietv

Portal Member
June 7, 2008
6
0
United States of America United States of America
TV-Server Version:
MediaPortal Version: 1.0.0.0 RC1
MediaPortal Skin: Blue Widescreen
Windows Version: XP Home SP3
CPU Type: Intel Core 2 Duo E4600 Allendale 2.4GHz
HDD: Seagate Barracuda 500gb
Memory: OCZ Platinum 2048MB PC6400 DDR2
Motherboard: Shuttle SG33G5 Intel G33
Video Card: Name ATI Radeon HD 3400 Series
Video Card Driver: 6.14.10.6806
Sound Card: Name Realtek High Definition Audio
Sound Card AC3: no AC3
Sound Card Driver: 5.10.0.5397
1. TV Card: no TV card
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV Decoder
MPEG2 Audio Codec: MPA Decoder
h.264 Video Codec: ffdshow Video Decoder
Satelite/CableTV Provider:
HTPC Case: Shuttle XPC Glamor
Cooling:
Power Supply:
Remote:
TV: Digital Lifestyles 32" LCD
TV - HTPC Connection: DVI to HDMI through dongle


hi,

i confirmed this on 2 different machines... didn't see anything already posted in the forum or bug listings
when i go to install m.p. rc1, here's what i pick to get to the bug after unpacking:
-English
-Start With the installation now
-No, i will not use m.p. to watch tv
-Perform an advanced installation
-keep default directory

next screen where it should have an entry in red to install the application, there is nothing to install (see screenshot)
-click next and it says "Congratulations, you've installed M.P.!!", but nothing is installed.

now at the screen where you would click the Install button, if i click back and then choose the "Perform a one click installation" and then go forward again to the install screen, there's now a red entry for MediaPortal 1.0RC1 to highlight and click install.
 

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    hi wookietv,

    this is a known bug already fixed in SVN.
    You can build your own version using wiki contribute info or wait for RC2.

    Simone
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    cbr954rr [solved] No sound after clean install? General 24
    Kelsen New installation steps Installation, configuration support 4
    M A little help with new install pls Installation, configuration support 3
    Similar threads

























    Top Bottom