IR Blaster to Extern STB issue (1 Viewer)

MSMP

Portal Pro
TV-Server Version:
MediaPortal Version: MP 0.2.2.0
MediaPortal Skin: Project Mayhem 3 with personal mods. (the best, Good Job Harley)
Windows Version: WinXP MCE SP2
CPU Type: Intel Core™2 Duo Processor E6300 1.86GHz w/ 2MB Cache
HDD: Seagate SATA2-250GB (system and personal data) + Seagate SATA2-320GB (Recordings & timeshift)
Memory: 1 GB of dual channel DDR2 800
Motherboard: Intel Desktop Board DG965SSCK w/ DualDDR2 800 ,Video, Audio, Gigabit Lan, 1394, PCI-E x16
Motherboard Chipset: Intel® G965 Express Chipset
Motherboard Bios: MQ96510A.86A
Video Card: BFG-NVIDIA 7300 GT-OC-512
Video Card Driver: Latest
Sound Card: SigmaTel* STAC9227 audio codec
Sound Card AC3:
Sound Card Driver: latest
1. TV Card: Hauppauge WTV PVR 500 MCE
1. TV Card Type: analog, ATSC, NTSC
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MP
MPEG2 Audio Codec: MP
Satelite/CableTV Provider: StarChoice
HTPC Case: Antec Fusion Media Centre
Cooling: Air 2x 120mm fans + 1x 80MM fan + 1x 60mm fan (cpu) + 1 40mm fan on Video board.
Power Supply: Antec 430 W
Remote: Microsoft MCE + keyboard
TV: HP Pavilion LC 3700N (Sharp AQUOS internal)
TV - HTPC Connection: DVI (screen1) Component (screen2)



Hi all,

I use MP with 2 STB (Star-Choice and Bell Express vu)

Excitement to install new RC1 went cold when IR-Blaster seems to have a problem. However, sins IR blaster is pretty old code I figured that it needed a rebuild with latest SVN. After Juggling around a bit I managed to recompile a DLL against the latest SVN of MP. Guess what it works but it’s scary because there are 22 warnings as below:

MediaPortal.GUI.Library.Log.Write(string, params object[])' is obsolete: 'This method will disappear. Use one of the Info, Warn, Debug or Error variants instead.”


Any body have some more info how I can substitute this obsolete code into non-obsolete?

Nevertheless for the fellow N. Americans running with STB the Re-compiled IR-blaster seems to work for now.

I attach the latest compiled version for whoever needs it.

BTW, I had the same problem when trying to use tv3server. (newer serverblaster but same thing wouldn't switch channels on my STB)
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    This it's a bug forum for integrated plugins for MP, not 3'rd party's since we can't do anything because of the lack of source, the best plays for this it's in plugin sections.....

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom