IR Server Suite Обсуждение. (1 Viewer)

myhnet

Portal Pro
February 11, 2009
1,733
4
Russian Federation Russian Federation
ну скажем так: пульт "стрельнул" один раз и молчит, откуда "программно" узнать, что вы еще держите кнопку пульта если он при этом больше ничего не шлет? Допустим сделаем так: один раз нажали и "программно" сделали повтор этой команды, а до какого момента?
 

LordMerlin

Portal Pro
November 16, 2007
559
22
Rostov-na-Donu
Russian Federation Russian Federation
Вот именно!!
А проверить это можно стрельнув пультом в камеру на телефоне или на фотике..
Нажать и подержать..если моргает постоянно то можно попробовать переобучить ИРСС просто не кратковременно а длительно подержав кнопку, чтобы прошла вся серия. А если нажал и держишь а моргнуло раз - по адью. Кстати есть пульты которые по хитрому посылают сигнал, кодировано..и тогда ИРСС хватает только заголовок а сигнал не понимает...у меня на бывшем Сонивском АВ ресивере такой пульт был.
 

shyrikos

New Member
December 22, 2009
45
0
В какой версии программы нормально работает плагин MP Blast Zone? У меня стоит IR Server Suite - Test Build 1.4.2.3281.zip и в настройки попасть невозможно. Ставил IR Server Suite - Test Build 1.4.2.3158.zip - выдает ошибку в портале.
 

DiO-GoD

New Member
April 19, 2009
127
3
37
Russian Federation Russian Federation
Напиши, что хочешь реализовать при помощи этого плагина?
Может подскажу альтернативу....
 

shyrikos

New Member
December 22, 2009
45
0
Хочу реализовать управление ресивером: Переключение "входов" + переключение запрограммированных на нем радио станций по порядку вверх-вниз. Кнопок на пульте уже не хватает чтоб бластинг на отдельные кнопки вешать.
В принципе можно и цифровые потоки слушать, но не как не могу найти нормальные, либо дохнут через неделю, либо через какое-то время отключаются.
 

DiO-GoD

New Member
April 19, 2009
127
3
37
Russian Federation Russian Federation
Попробуй это версию, хотя я сам обозначенной тобой функцией не пользуюсь, но бластинг в данной версии работает довольно стабильно...
Сам я пользуюсь только бластингом, добавил несколько кнопок на пульт (ряд цветных кнопок) как описано тут http://www.forum.team-mediaportal.ru/in ... 327.0.html
только сделал аккуратнее - купил цветные заглушечки в магазине радиодеталей (2р штука) проделал круглым натфелем отверстия и приклеил заглушки к резинки на суперклей. Смотрится ни чуть не хуже заводского варианта!       
 

shyrikos

New Member
December 22, 2009
45
0
DiO said:
Сам я пользуюсь только бластингом, добавил несколько кнопок на пульт (ряд цветных кнопок) как описано тут http://www.forum.team-mediaportal.ru/index.php/topic,327.0.html
только сделал аккуратнее - купил цветные заглушечки в магазине радиодеталей (2р штука) проделал круглым натфелем отверстия и приклеил заглушки к резинки на суперклей. Смотрится ни чуть не хуже заводского варианта!     
Я сделал по другому, распотрашил пульт от старого телека ситроникс. Там был ряд цветных кнопок на резиновой подложке. Я аккуратно вырезал, чтобы остались только внутрение соединения по 1,5 мм, и просто, прям поверх "огрызков" положил. И нажимается легко и крепко держится. Кстати ик-диод от этого пульта пошел на замену бластера. Теперь стреляет через всю комнату. Вот только мощность сигнала слабая, сигнал от стен не отражается. Когда диод стоял в родном пульте, то отражался даже от нескольких стен.
Шас попробую поставить новую версию. Спасибо.


Попробовал. Первая не входит в настройки. А во второй вылетает ошибка при нажатии кнопки конфигурации, после чего конфигуратор портала закрывается.
 

Keyoleg

New Member
May 5, 2011
2
0
Помогите, пожалуйста. На компе стоит WinXP SP3. Есть пульт MCE + на компе стоит IRSS 1.4.2 (билд не помню какой). Стоит так же XBMC. Связка IRSS + пульт MCE на XBMC работает на ура, все работает никаких проблем. Ставлю MediaPortal (пробовал 1.1.3 и 1.2.0 бета) - не работает пульт хоть убейся.
Сколько не ставил MP, не переустанавливал IRSS, игрался с настройкам как описано здесь на форуме, ни хрена не помогает. В XBMC все работает, в MP переключаещся - не работает. Пользуюсь, беспроводной клавиатурой с трекболом и в системе стоит HID device от USB тюнера, может это как то влияет, но в XBMC при тех же условиях все работает. Подскажите куда копать!
 

renault

Portal Pro
November 20, 2008
804
18
Russian Federation Russian Federation
Попробуйте по новой замапть кнопки пульта,у меня как-то было IRSS не видел пульт и коды когда мапил были другие,правда на Win7,причину так и не понял.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
CyberSimian Unhandled exception in TV Server TV-Server 0
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
ajs [WiP] 5030: Add UHD Thumb size to TV Server MediaPortal 1 0
toricred [solved] Configuring TV Server to use NAS General 1
T Client / Server slow channel-to-channel change (zapping) General Support 1
T Server / client channel logo location Installation, configuration support 6
framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
M TV Server can't tune to some DVB-S multiplexes while other software can General 0
J TV Server setup question Newcomers Forum 0
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
I [solved] Connection to TV Server MySQL General Support 8
mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
F After resume, TV Server connection screen is shown General Support 4
R TV server crash with WintTV quadHD General 0
R MP Server und Fileshare Einsteigerforum 4
R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
S software to send analog to iptv server OffTopic 11
geeky_herman Recent server upheaval with thegamesdb.net My Emulators 0
Lehmden [WiP] [MP2-824] DLNA Server functionality MediaPortal 2 27
A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
Similar threads

























Top Bottom