itunes shared library (1 Viewer)

nd4spdbh

Portal Member
October 27, 2007
20
2
Hey is there anyway to access the itunes shared library in MP? that would be simply amazing as i have all my music on a different computer with itunes completely organized.
 

Users who are viewing this thread

Similar threads

I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I did it this way so I didn't have to edit the channel names every time tested a new TV-server install. Anyway, it works. I don't know if this would get you past the BDA driver issue. I'll provide more...
I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I...
I am brand new to MediaPortal. I have installed MP 2.4.1 on Windows 10. It is a fresh install and fully up to date. I have an...
Replies
19
Views
2K
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All that I can suggest is that you read this page in the MP Wiki and experiment to see if it will merge the separate folders to give you a unified view of the media. -- from CyberSimian in the UK
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All...
Hi i have a collection of 9208(Still growing on a daily basis)) music videos(ripped in m2ts format from blu-rays) which are stored...
Replies
1
Views
886
Once I get back home, I'll try that. Thanks!
Once I get back home, I'll try that. Thanks!
My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
Replies
11
Views
881
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
Replies
10
Views
1K
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
Replies
1
Views
940
Top Bottom