i've lost inputdevicemapper plugin since last CVS (1 Viewer)

vgallego65

MP Donator
  • Premium Supporter
  • January 26, 2006
    171
    7
    Home Country
    Spain Spain
    I have install the last CVS of today and now dont´appears in Plugins de inputdevicemapper of Kaburke and can not configure/use my medion X10 remote.
     

    Maschine

    Retired Team Member
  • Premium Supporter
  • June 15, 2004
    768
    86
    Germany
    Home Country
    Germany Germany
    Hey,

    I think I noticed the same thing, but had no time to test yet... Will do some test the next time... Did you see anything in the logs???

    Maschine
     

    mPod

    Portal Pro
    January 26, 2005
    2,084
    3
    Berlin
    Home Country
    Germany Germany
    All external plugins that read from config have to be changed to work with latest CVS. The XML reader/writer class names have been changed due to the refactoring that's taking place at the moment. Maybe that's your problem...
     

    vgallego65

    MP Donator
  • Premium Supporter
  • January 26, 2006
    171
    7
    Home Country
    Spain Spain
    I´m not an expert but as far as i understand, i dont see anything in the logs. Is very surprising because i have in plugin folder/process the 4 .dll archives as always, but in setup mediaportal/plugin cant see kaburke´s plugin.
     

    captainspanky

    Portal Pro
    December 8, 2005
    51
    0
    Any thoughts on inputdevicemapper?

    Can't use RC3, cause I can't use my remote... I guess i'm kind of carpetbombing threads here.. will continue on my search thru the forums.. .

    Cheers.. RC3 looks great.. hope i can use it soon...

    D
     

    vgallego65

    MP Donator
  • Premium Supporter
  • January 26, 2006
    171
    7
    Home Country
    Spain Spain
    Hi captainspanky, if your remote is a medion X-10 or an X-10 based remote. Now since RC3 version that remotes are natively supported. Just go to setup mediaportal/remotes and select your remote. It works very very good. Now you dont have to wait for use RC3 version :lol:
     

    Users who are viewing this thread

    Similar threads

    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one and the new one. Simply delete the old one. When this happens in the future, you can select a channel and click the "Preview" button on the panel. If the channel is working, a small preview screen appears...
    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one...
    Help Please, I have a couple of issues. Query 1: Regarding the Quest channel: Last week, I set it to record a program and it...
    Replies
    1
    Views
    212
    MP1 MP2 [solved] XMLTV Channel Selection DE
    Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download file for that specific channel number and could not find it. So I submitted a request to update the Schedules Direct data for my area. Took a few weeks but I just heard back 3 days ago that it had been...
    Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download...
    I am using MP 2.4.1 on Windows 10. I use the XMLTV plugin with Schedules Direct to get my Guide data. In the TV setup interface...
    Replies
    3
    Views
    366
    MP1 MP2 MP2 - V2.4.1 iMon / Harmony 650 / Antec Case DE
    Yes, it has an own input manager. Have you tired in inbuild input manager? I need a clear step by step failure description inside MP2. Please also set your logs to debug and upload the logs with the failure description. Both is described in forum and Wiki.
    Yes, it has an own input manager. Have you tired in inbuild input manager? I need a clear step by step failure description inside...
    HI users of MP2, so I have big problems to get Harmony 650 running with MP2. There is no problem running it with MP1 & WMC and...
    Replies
    1
    Views
    479
    MP1 MP2 1.29.0 TvServer connection lost DE
    ops..
    ops..
    Hello everyone. I've been using the mediaportal tv server as backend and kodi as frontend from several, everything works regularly...
    Replies
    8
    Views
    1K
    MP1 MP2 To NAS or not? DE
    What would the best alternative be if this doesn't work fluidly?
    What would the best alternative be if this doesn't work fluidly?
    Recently my main SSD on my HTPC died, taking away the main OS and MP along with it. How I was using it was to store the media...
    Replies
    17
    Views
    2K
    Top Bottom