Jerky fanart transitions in BasicHome (1 Viewer)

utokallegba

Portal Pro
January 27, 2010
123
2
Hey.


I'm using StreamedMP in BasicHome mode. I have set up my menu items for fanart pictures.

When I'm in the BasicHome screen, the fanart changes randomly - with transitions in between. If I stay there for a couple of minutes (or so) the transitions between fanart pictures get very jerky/laggy. It seems to get worse over time (the longer the BasicHome screen is open, the choppier it gets). At least it seems to be that way :p

I have attached two videos (filmed the tv screen) so you know what I mean. (I cropped out the actual BasicHome menu so you only see the pictures, don't let that confuse you)

Also, the logs included were made with the debug tool which obviously doesn't use the StreamedMP BasicHome backdrops so I don't know how much sense it makes to include them...


Can anybody help me with this? It's really annoying and looks awful!

Thanks!


EDIT: Problem solved, attachments removed.
 

trepamuros

Portal Pro
December 2, 2008
71
2
Spain Spain
I bet the Screensaver feature of Mediaportal is active and enabled "reduce framerate" option instead of "blank screen"; and surely the idle time you set in seconds is exactly the time before the jerky transitions start to occur.

Try disabling Screensaver (MP Config-General-Screensaver).
 

revs

MP Donator
  • Premium Supporter
  • February 1, 2007
    1,274
    72
    The Sauce of Worcester
    Wales Wales
    I bet the Screensaver feature of Mediaportal is active and enabled "reduce framerate" option instead of "blank screen"; and surely the idle time you set in seconds is exactly the time before the jerky transitions start to occur.

    Try disabling Screensaver (MP Config-General-Screensaver).
    this.

    its there to save CPU power/energy/money.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom