[no Bug] Just build installer from SVN27628 and upgraded. now unable to start graph (1 Viewer)

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
Hi guys,

Just updated to SVN27628 and now I get an error "unable to start graph" With SVN27491 everything was working fine so somewhere in between something has changed.

TvLibrary.TvExceptionGraphBuildingFailed: Graph building failed ---> System.Runtime.InteropServices.COMException (0x80040154): Retrieving the COM class factory for component with CLSID {FC50BED6-FE38-42D3-B831-771690091A6E} failed due to the following error: 80040154.

!!! Error releasing TSWriter filter (_filterTsWriter as IBaseFilter was null!)

Full logs attached.

What could have happened?

regards
Mylle
 

Attachments

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
Thanks alot :)

I will try that!

EDIT:

It works :)

I am running my tv-server on an x64 system so I made the mistake of installing the vc2010 dist for x64 first. After installing the x86 version and reinstalling the SVN it started working again.

regards
Mylle
 

joxen

MP Donator
  • Premium Supporter
  • May 14, 2008
    146
    14
    stockholm
    Sweden Sweden
    :D:D
    best pre build svn in along time no problem att all ..exept the redist for 2010 ...

    if some one have a working setup to compile tvseries/moving pictures or a compiled version to share would be much appreciated

    /Tobias
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    O Can't browse network share on new build Newcomers Forum 4
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    M Installing Plugins Newcomers Forum 2
    doskabouter Installing mediaportal MediaPortal 1 3
    toricred x64 Bit Installer for 2.2.3 General 2
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Similar threads

























    Top Bottom