Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

Discussion in 'TV / Streaming' started by hennington, June 6, 2011.

  1. hennington
    • Premium Supporter

    hennington MP Donator

    Joined:
    May 24, 2011
    Messages:
    46
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Moin!
    Hab mir Media Portal auf meinen Shuttle PC installiert.
    Als TV Karte nutze ich eine Hauppauge WinTV Nova-S USB2 für den DVB-S Empfang.
    Grafikkarte ist eine Nvidia Geforce 7900 GT und mein Betriebssystem ist Windows XP.
    Hab die Installation wie hier beschrieben durchgeführt und den Sendersuchlauf auch erfolgreich durchgeführt.
    Wenn ich jetzt aber in der Server Configuration einen Sender auswähle und auf Preview klicke, erscheint zwar der graue Kasten, in dem normalerweise das Bild sein sollte, allerdings bleibt dieser Kasten auch grau und es kommt kein Bild.
    Macht auf mich den Anschein, als wenn irgendein Codec fehlen würde.
    Wenn ich das Media Portal Frontend starte, kommt die Fehlermeldung "live2-0.ts.tsbuffer"‎.
    Hatte vorher testweise mal alles auf nem alten Laptop laufen. Gleiche TV Karte und ebenfalls Win XP, da hatte ich keine Probleme.
    MP Version ist 1.1.3.



     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    dvb-fix ist drauf?
    falls nicht, hilft sicher die suche oder das wiki weiter.
     
  4. hennington
    • Premium Supporter

    hennington MP Donator

    Joined:
    May 24, 2011
    Messages:
    46
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    is drauf. das einzige was ich nicht nach anleitung gemacht hab ist die codec installation. ich dachte die könnt ich erstmal weglassen, da das beim lappy auch funktioniert hat, ohne codecs zu installieren.
     
  5. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    welche codecs sind den drauf?
    prinzipiell sollte es mit den codecs funktionieren die mepo mit bringt.
    allerdings werden beim preview die windows vorgaben genutzt und nicht die in mp eingestellten codecs,
    andererseits sollte es erstmal im preview laufen, damit fehler von der seite des tvserver ausgeschlossen werden können.

    lass mal laufen und schau mal mit graphedit nach was da von den codecs so genommen wird,
    ein foto davon ist dann sicher auch nicht verkehrt.
     
  6. hennington
    • Premium Supporter

    hennington MP Donator

    Joined:
    May 24, 2011
    Messages:
    46
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    hoffe das ist das, was du haben wolltest =P
     

    Attached Files:

    • Unbenannt.GIF
      Unbenannt.GIF
      File size:
      30.1 KB
      Uploaded:
      June 6, 2011
      Views:
      86
  7. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    ja,
    ich würde sagen da fehlt ein bissel.
    du müsstest aber was hören?
     
  8. hennington
    • Premium Supporter

    hennington MP Donator

    Joined:
    May 24, 2011
    Messages:
    46
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    öhhm, hab noch keine boxen dran, ich probier mal eben. was fehlt denn und woher bekomme ich das? :D

    sound ist da. Aber stottert sehr. Haben allerdings auch gerad Gewitter draußen..
     
  9. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    naja, der ganze video-codec teil.
    bin grad am überlegen, es könnte sein des der video-anteil irgendwie nicht empfangen/vorhanden wird/ist,
    deshalb die vielen video-error.
    du könntest mal manuell in tvserver ein timeshift starten und versuchen das timeshift-file im vlc abzuspielen
    oder den vlc direkt mit dem tvserver zu verbinden, der vlc nutzt ja interne codecs
    und wenn das alles komplett ist sollte auch was zu sehen sein.
     
  10. hennington
    • Premium Supporter

    hennington MP Donator

    Joined:
    May 24, 2011
    Messages:
    46
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    das würd mir aber auf dauer nicht helfen, oder?

    Wie verbinde ich denn vlc mit dem tvserver? wenn ich stream öffnen mache und da localhost:554 eingebe, kommt gar nichts.
     
  11. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Kein Bild trotz gutem Empfang und erfolgreicher Sendersuche

    natürlich nicht, gibt aber aufschluss ob es am timeshift-file liegt oder doch nur am fehlenden video-codec.
    meine vermutung ist allerdings eher ersteres.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!