Kein EVR und Streifen

Mike1978

Portal Pro
July 21, 2008
146
0
Home Country
Germany Germany
Hallo!

Ich habe hier 2 Probleme mit MP:

1. Mit EVR habe ich zwar Ton, aber nur ein schwarzes Bild. Mit VMR9 klappt alles wunderbar. Womit ich zu Problem 2 komme:

2. Das Bild mit VMR9 ist im Prinzip recht gut, nur hab ich bei allen Videos (egal welches Format) am rechten Rand einen störenden flackernden weissen Streifen. An was könnte das liegen? Wegen diesem Streifen wollte ich eigentlich EVR testen, aber siehe oben. Wollte einen Screenshot posten, aber darauf ist der Streifen leider nicht zu sehen.

Ich nutze parallel noch den DVBViewer und dort habe ich weder den Streifen, und EVR funktioniert auch.

System:
Board: Asrock K8-Upgrade Nforce 3
CPU: Athlon 64, 3000
Graka: Geforce FX 5600 (neuesten Treiber getestet und auch den guten alten 81.98)
512 MB Ram
WinXP SP3, .NET3 ist installiert
Mediaportal RC2

Codecs: ffdshow, Cyberlink. Im MP benutzt: MPV Decoder und AC3 Filter

Das Ganze ist über S-Video an meinen alten Fernseher angeschlossen.
 

sepp776

MP Donator
  • Premium Supporter
  • January 28, 2008
    147
    18
    Cologne
    Home Country
    Germany Germany
    Servus!
    Zu deinem weißen Streifen kann ich nix sagen. Bei mir tritt dieses Problem nicht auf. Der EVR klappt bei mir aber genausowenig. Habe schon zig Varianten von Codecs ausprobiert, immer schwarzes Bild. An den Codecs wird es also eher nicht liegen. Habe XP SP2 und ne ATI Karte.

    CU,
    Sepp.
     

    Mike1978

    Portal Pro
    July 21, 2008
    146
    0
    Home Country
    Germany Germany
    ja, muss wohl an MP liegen, denn mit DVBViewer klappt EVR bei mir

    Jemand ne Idee?
     

    Mike1978

    Portal Pro
    July 21, 2008
    146
    0
    Home Country
    Germany Germany
    habe es selbst hinbekommen. Lag an meiner veralteten Version des Windows Mediaplayers. Mit WMPlayer 11 funktioniert nun auch unter Mediaportal EVR bei mir
     

    sepp776

    MP Donator
  • Premium Supporter
  • January 28, 2008
    147
    18
    Cologne
    Home Country
    Germany Germany
    bitbucket: So wie ich das bisher gelesen habe geht EVR mit XP, wenn man Dotnet3 installiert.

    mike: Cool, das werde ich auch mal probieren.
     

    bitbucket

    MP Donator
  • Premium Supporter
  • October 19, 2007
    500
    18
    Home Country
    Germany Germany
    @bitbucket: So wie ich das bisher gelesen habe geht EVR mit XP, wenn man Dotnet3 installiert.

    @Mike: Cool, das werde ich auch mal probieren.
    jein, es geht zwar, aber nicht hw-beschleunigt. und dann ist es meiner ansicht nach wenig sinnvoll ;)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom