Kernel error when scanning for new channels - francais (1 Viewer)

Lyechee

New Member
January 20, 2017
20
1
26
Home Country
France France
Bonjour!
Pour résumer:
J'ai acheté en occasion un tuner USB de référence Terratec T1. Le vendeur était correct et le produit est arrivé en parfait état, je pense que cette piste est à écarter.
Je compte utiliser ce tuner pour regarder la TNT directement sur le mediacenter Kodi (le frontend donc). Pour ce faire, j'ai besoin d'un backend, et celui le plus utilisé est Mediaportal. Au travers d'un plugin, MP est censé communiquer avec Kodi pour lui transmettre le flux des chaines.

Mais bon, ça c'est la théorie, dans la pratique, quand je lance le scan des chaines avec la configuration MP2-Server, il me marque nothing found pour les 5 premières bandes puis l'ordinateur plante avec un joli BSOD et le code "KERNEL_CHECK_FAILURE".

J'ai essayé avec le soft fourni par Terratec et encore une fois le même problème.
A signaler que les drivers sont ceux fournis par Terratec, et que la clé est sur un port USB2.0..

En gros je n'y comprends plus rien...
HTPCServer m'a conseillé de faire la recherche des chaines manuellement en excluant la bande 6, mais les 5 premières me marquent "nothing found" donc je sais plus trop quoi faire..
 

Lyechee

New Member
January 20, 2017
20
1
26
Home Country
France France
Il me semble vu que je branche le tuner sur la prise coaxial/antenne qui sort de mon mur dans ma résidence (ma télé se branche également sur la même prise et elle capte la TNT, le problème vient pas de la non plus du coup)

PS: Il faut parler en français ou anglais du coup? Je suis pas trop :confused:
 

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,885
    5,544
    France - IDF
    Home Country
    France France
    Country flag
    C'est bon, c'est français ici.
    Donc si ca crash dans ton appli fourni, ca veut dire que MP n'est pas le coupable.
    essaye de faire des mises a jours grace a :
    driverscloud et en second temps utiliser iobit driver update, il peut trouver des drivers parfois un peu exotiques.


    Envoyé de mon P01MA en utilisant Tapatalk
     

    Lyechee

    New Member
    January 20, 2017
    20
    1
    26
    Home Country
    France France
    Hello!
    J'avais pas vu ce post vu que le forum m'a pas alerté :/
    J'ai quand même essayé l'idée de HTPCSource de scanner les chaines manuellement. J'ai regardé la fréquence de TF1 sur ma télé puis j'ai essayé de l'ajouter sur MP -> BSOD..
    La je met à jour les quelques drivers trouvés par driverscloud qui n'étaient pas à jour mais rien en rapport avec le module USB ou le tuner, donc j'y crois pas trop.. Je redémarre et j'essaie iobit.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    La je met à jour les quelques drivers trouvés par driverscloud qui n'étaient pas à jour mais rien en rapport avec le module USB ou le tuner, donc j'y crois pas trop.. Je redémarre et j'essaie iobit.
    Sans vouloir te décourager mais il y a peut-être une raison pourquoi on t'a vendu le stick. Met un peu plus d'€ et achtete toi qqe chose qui tient la route, par exemple Digital Devices.
     

    Lyechee

    New Member
    January 20, 2017
    20
    1
    26
    Home Country
    France France
    J'en ai parlé au vendeur et celui-ci utilisais le tuneur sous windows 7, donc n'était pas au courant de ce soucis..

    J'ai installé les deux logiciels de drivers et tous les drivers manquants ou mal installés et j'ai toujours le même soucis..

    Je songe aussi a acheter un autre stick mais j'ai un budget de 30€ maximum (donc occasion) et ça doit etre un USB car le seul port pci de ma carte mini itx est occupé par une carte son..
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,885
    5,544
    France - IDF
    Home Country
    France France
    Country flag
    Jai lu sur le net que certaine carte terratec avait ce genre de problème, et leur solution etait de passer par une carte pci > usb tierce, donc sûrement une incompatibilité usb mais la je ne peux aider plus. Pourtant terratec n'était pas de mauvaise carte, mais bon pour 30 euros tu peux trouver du avermedia je pense en neuf

    Envoyé de mon D5803 en utilisant Tapatalk
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    J'ai un peu recherchè. Le driver Terratec ne fonctionne que sous Windows 7 mais crash sous Windows 8.1 et 10.

    Une solution que j'ai trouvé consiste de chercher des autres driver dans le catalogue Windows Update. Terratec utilise des puces Empia. Il faut alors chercher des drivers pour cette marque. Dans la suite tu peux le telecharger - mais pas installer. Puis essie de changer les drivers dans le device manager et associe le nouveau type Empia.
     

    Users who are viewing this thread

    Similar threads

    @LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown" ... Ludis
    @LoDeNo, Oui, idem en renommant la dll ..... impossible à sélectionner, et chose étrange est que l'auteur affiché est "Unknown"...
    Bonjour à tous, Je vous propose le nouveau plugin XmlTvFR pour récupérer le guide télé français. Configuration du plugin XmlTvFR...
    Replies
    31
    Views
    6K
    Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1 1.16 à MP1 1.23 -win7 à win10. -firedtv à wintv quadhd Et aussi, mon scythe 123812H-3000 était mort et je l'ai remplacé. Je voulais signaler que pour le moment je n'avais plus de problème. Mais je ne...
    Salut @azzuro , merci pour ta réponse Bin pour le moment il ne me le refait plus. Mais il faut dire que je suis passé de : -MP1...
    Bonsoir, Ces derniers temps j'ai un problème de chaine qui change. Je m'explique, je trouve une chaine à la place d'une autre. Je...
    Replies
    2
    Views
    3K
    Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous médiaportal 1.2.3. Le plugin MyFilms ne fonctionnant plus, j'ai pris MovingPictures. J'ai réussi à le paramêtrer mais une chose me gêne: le pluging dans médiaportal n'apparait pas au premier écran avec vidéo...
    Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous...
    Bonjour, Après plus de 8 ans de bons et loyaux service sous mediaportal 0.2, suite à un upgrade du PC, je suis passé sous...
    Replies
    0
    Views
    564
    MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés sur le serveur auquel les clients se connecte individuellement pour pouvoir utiliser cette info. Il suffit donc de sauvegarder cette banque de donnés avant de reinstaller le PC serveur. A première vue...
    MP2 demande de définir les raccourcis qu'une seule fois sur le serveur. Toute information est sauvegardée dans une banque de donnés...
    Bonjour à tous, Donc, je possède plusieurs pc répartis dans plusieurs pièces de la maison, mon serveur de fichiers (nommé...
    Replies
    3
    Views
    1K
    Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé, j'aimais bien MP pourtant, mais c'est un bug un peu trop gênant pour me prendre la tête trop longtemps. Tous les autres logiciels fonctionnent bien et lisent les vidéos, il n'y plus que MP qui ne marche...
    Bonjour. Merci pour les réponses, mais, comme je l'ai dit précédemment, je suis passé sous Kodi qui fonctionne nickel. Désolé...
    Bonjour tout le monde. J'utilise MP depuis plusieurs années et j'en suis très content. Mais, là, j'ai un problème depuis quelques...
    Replies
    4
    Views
    1K
    Top Bottom