Keyboard input bugs (1 Viewer)

Undel

MP Donator
  • Premium Supporter
  • December 23, 2008
    82
    12
    Lubertsy, Moscow region, Russia
    Home Country
    Russian Federation Russian Federation
    TV-Server Version: none
    MediaPortal Version: MediaPortal SVN-Snapshot:-02-28-2009 00-07h - Revision:21813
    MediaPortal Skin: Black & White 1080
    Windows Version: Vista Ultimate x86 Service pack 1
    CPU Type: AMD X2 64 4800
    HDD: Seagate 7200.11 1TB
    Memory: 2 GB
    Motherboard: Gigabyte GA-MA78GPM-DS2H
    Video Card: ATI HD 3200 integrated in MB
    Video Card Driver: ATI 8.475.0.0
    Sound Card: Integrated Realtek HD Audio
    Sound Card AC3: same
    Sound Card Driver: Realtek 6.0.1.5624
    1. TV Card: none
    1. TV Card Type: none
    1. TV Card Driver: none
    MPEG2 Video Codec: Intervideo Decoder (WinDVD+Blu-Ray 9)
    MPEG2 Audio Codec: MPC - MPA Video Decoder
    h.264 Video Codec: CoreAVC Professional 1.9.0
    Satelite/CableTV Provider: none
    HTPC Case: Silverstone MILO ML-01R
    Cooling: Ice Hammer 25dB cooler
    Power Supply: 300w TFX PSU
    CRemote: GoTView Deluxe
    TV: Panasonic TX-R32LX85
    TV - HTPC Connection: HDMI 1.3

    Keyboard input bugs (not present in 1.0.0.0, but present in previous and current SVN). I haven't tested any SVNs other than feb25 and feb28.

    1) Language not switching in MP (onscreen keyboard needs this)
    How to reproduce: start plugin with onscreen keyboard (firefoxintegrator for example) and try to switch language (I'm swithching russian to english with Shift+Alt combination). Nothing happens, the default system language is used every time.

    2) Numbers not accepted from keyboard or remote without Shift or Ctrl pressed.
    How to reproduce: try to input number in any MP window or onscreen keyboard - nothing happens, MP just ignores numbers. But if you press Shift+1 or Ctrl+3 or Shift+Remote_number... the number will be accepted. Alt does not make numbers to appear(or maybe not recognised at all). Symbols on keys with numbers not accepted at any condition.

    I use keyboard input plugin(latest) for my remote and have "MCE Remote" and "General HID" in remote submenu activated.

    UPD: Issues still present in revision 21864
    Added new logs archive with debug logs
     

    Users who are viewing this thread

    Similar threads

    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    907
    Good work guys!
    Good work guys!
    We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
    Replies
    1
    Views
    3K
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
    I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
    Replies
    0
    Views
    1K
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
    Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
    I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
    Replies
    8
    Views
    2K
    Hallo So, tested MP2 and IRSS Testing support : MP2 "spring 2016" IRSS v101 Imon RM200 + Imon Mini receiver 1 - Out of box Testing : IRSS + MP2 The general command seems work, the IRSS translate Imon code to Abstract Key Code. Arrows / Play / Pause, all seems work as expected ! the problem is on number, MP2 receive 2 key : one...
    Hallo So, tested MP2 and IRSS Testing support : MP2 "spring 2016" IRSS v101 Imon RM200 + Imon Mini receiver 1 - Out of box...
    Hallo So, tested MP2 and IRSS Testing support : MP2 "spring 2016" IRSS v101 Imon RM200 + Imon Mini receiver 1 - Out of box...
    Replies
    0
    Views
    2K
    Top Bottom