Keyboard / Remote problems after MP screen save

Discussion in 'General Support' started by rsbrux, November 29, 2009.

  1. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,029
    Likes Received:
    67
    Ratings:
    +92 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    MediaPortal Version: 1.0.2
    MediaPortal Skin: Blue3 Wide
    Windows Version: XP SP3 MCE RU2
    CPU Type: Intel Pentium 4 @3 GHz
    HDD: Samsung HD154UI 1500GB
    Memory: 3 GB DDR 400 DIMM
    Motherboard: FIC P4M-915GD1-LF
    Video Card: Club HD3450 256MB DDR2
    Video Card Driver: ATI Radeon 3450 8.493.0.0
    Sound Card: Realtek High Def. Audio
    Sound Card AC3: no AC3
    Sound Card Driver: 5.10.0.5319
    1. TV Card: Hauppauge HVR-1300 MCE
    1. TV Card Type: hybrid (only analog section in use)
    1. TV Card Driver: 2.119.25023.0
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ATI / Intervideo
    MPEG2 Audio Codec: dscaler / MPC-MPA / Monogram
    h.264 Video Codec: ATI 8.12
    Satelite/CableTV Provider: Telezug (WWZ) Switzerland
    HTPC Case: FSC Scaleo E (FIC Spectra)
    Cooling: OEM
    Power Supply: OEM
    Remote: PDAwin.com TVRC 5.5
    TV: InFocus TD40
    TV - HTPC Connection: DVI


    I have the MP screen saver set for the default of 5 min. to prevent burn-in of my screen.
    When it goes into screen save mode, it stops responding to most keys.
    I can only revive it with mouse movements or with the MCE remote BACK button.
    My keyboard doesn't seem to work at all.
    Furthermore, even after the display is reactivated, MP remains unresponsive (except to MCE remote BACK).
    It appears that MP has lost focus, perhaps to the MP Watchdog, which is the only other application running.
    IAC, I can get things to work normally again by using Alt-TAB on the keyboard to restore focus to MP.
    Any tips as to possible cause and/or corrective measures would be most welcome!
    Didn't attach logs, aince they can't record the absence of an event!


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!