Language translation PortuguesePT (1 Viewer)

Users who are viewing this thread

Similar threads

Hi I have the strangest problem. On two different downloaded video files, my MP crashes and restarts right after the programme intro finishes and the show starts. It seems there is a change in the video file that throws my MP for a loop. This has only started happening since I started using a new HTPC that is a Lenovo with an Intel...
Hi I have the strangest problem. On two different downloaded video files, my MP crashes and restarts right after the programme...
Hi I have the strangest problem. On two different downloaded video files, my MP crashes and restarts right after the programme...
Replies
0
Views
40
Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be displayed in that application. This does not happen with MP2. If I try to open a .ts file (or any other video file type associated with Media Portal) rather than displaying the recording it merely opens...
Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
Replies
0
Views
209
Hello, thank you for you logs, but bd log is empty ( except 2 lines ) maybe one stuff will be to update the libbluray library, but it's long work for me, and to be honest i doesn't have motivation. if finally worked for you , i'm glad. personnaly, i know on BD drive i have, was a mess to work because of the BD disc driver was not...
Hello, thank you for you logs, but bd log is empty ( except 2 lines ) maybe one stuff will be to update the libbluray library...
I'm trying to play the Blu-ray Doctor Who - Flux and both disk 1 and disk 2 simply freeze MePo 1.30. I waited about 4- minutes...
Replies
4
Views
405
OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the file and it was full of NULLs. Not good for an XML file. I found an old thread (gentle.config) which had some 11-years-old XML. On the off-chance that this could fix my problem, I cut-and-pasted it into...
OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the...
It never rains but it pours. All of a sudden MP1 refuses to connect to the TV service (which is on the same PC) and comes up with...
Replies
1
Views
819
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
1K
Top Bottom