Launching mp on xp ue7 (1 Viewer)



Hello forum!, I'm not sure if this is the wright place to post my problem, but here it goes anyway:

I've installed the latest stable release of mp in my windows xp ue7. The install process goes well until the installer tries to open some mp config app. The weird thing is that the config app won't open. I went to the installation directory and tried to launch mp manually using the .exe file, double click on it, and nothing happens. The same with the mp config app. Nothing on the task manager, the program won't start.

No error messages or anything unusual, except mp does not start.

I'm running a windows xp, ue7 on an amd athlon 64 5200, ausus mb.

I tried several mp versions and none of them work.

I tried installing mp on a friends computer running xp ue7 and it works.

Any ideas?

Thanks a lot!


Portal Pro
September 30, 2007
Home Country
Poland Poland
Please give us the full hardware configuration of your systerm ( graphic card, directx version etc.).
Don't forget that for MP1 you need graphic card with DirectX9 support and newest version of DirectX(November 2008) and newest driver for graphic card is also recommendable.

Users who are viewing this thread

Top Bottom