Little review of the Hauppauge HVR-1975 (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,577
    8,223
    Home Country
    New Zealand New Zealand
    Yes, this logs were produced with MP1 and for this test a have used the dvb-t tuner. I was always thinking that it makes not difference which part of the hvr-1975 (dvb-t or dvb-c) I'm testing?
    It may not make any difference which part you're testing... but it is important not to test both parts at once. Testing includes loading.

    I've looked again at the settings of TVE 3 (MP1) and saw that there is a "Pause" option (see screenshot). After selecting it, I get the same effect as with TVE 3.5 :)
    I suppose that this is the same option as "AlwaysOn" in TVE 3.5? I didn't test this option previously, because your wrote:
    mm1352000 said: ↑
    You could try to preload the tuner as a workaround
    You didn't mention this "Pause" option, or have I misunderstood you? :oops:
    Pause is not the same as AlwaysOn. In fact you will see that TVE 3.5 has both.
    AlwaysOn will be better because it will remove the delay from the first tune. Pause can't do that.
     

    Fresa

    Portal Member
    November 11, 2010
    10
    0
    Stockholm
    Home Country
    Sweden Sweden
    It's quite an old thread, but do you have any more thoughts after using it a couple of years?

    I use the TerraTec H7 (before Rev.4) on Windows 7 with a ~7 year old HW setup running Windows 7 with MediaPortal 1.2.3. It's getting old and slow, so I upgraded to NUC7I7BNH, which unfortunately only supports Windows 10. TerraTec has a driver for Windows 10 newly released, but it seem to be only for the newer Rev.4, which MediaPortal does not support.

    Hence, I need a new tuner supporting DVB-C, Windows 10 and MediaPortal, which means there are not much to choose among :)
     

    aspik

    Development Group
  • Team MediaPortal
  • April 14, 2008
    1,386
    556
    Hi,
    I'm not using it at the moment, but it was working well all the time. Then I switched to the WinTV-dualHD, which was also working without problems on win7. After upgrading to win10 I saw occasional BSOD related to the tuner. I don't know whose fault it was, windows or hauppage (dirver). Since few months I'm not using LiveTV at all, I need to upgrade my HTPC to a HEVEC capable ;)

    There is a newer driver version available, which might solve my BSOD issues. The creators update is also available for windows, which also could address my issues. None of them I can verify now, sorry.

    In general in can recommend hauppauge tuners, I had few in the past years and they were working good.

    BTW: There is also a one tuner version available WinTV-SoloHD. Both can be used with DVB-T/T2 and DVB-C.
     

    Users who are viewing this thread

    Similar threads

    Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't find out what was actually wrong. Windows updates turned off for now just in case...
    Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't...
    I've got a weird problem with my single-seat MP installation. Recently (a few days ago) it stopped being able to receive any...
    Replies
    26
    Views
    891
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    874
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
    Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
    First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
    Replies
    2
    Views
    303
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    696
    don't worry, if win7 64bit, it will be compatible W10. i have old hauppauge done for win XP :whistle:
    don't worry, if win7 64bit, it will be compatible W10. i have old hauppauge done for win XP :whistle:
    Hi everyone! I found a good deal for a new-in-box (NOS) Hauppage Wintv HVR-5525 TV Tuner card and I'm considering buying it even...
    Replies
    9
    Views
    1K
    Top Bottom