[TV] - Live Stream pausing

Discussion in 'MediaPortal 1.1.0 BETA 1' started by Toga, September 7, 2009.

  1. Toga

    Toga Portal Pro

    Joined:
    January 17, 2009
    Messages:
    65
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi All.
    1.1..0 Is running well for me with one exception. Live Tv Will randomly pause.
    When this happens what is viewed on the screen stops but the progress bar will continue as if nothing is wrong. The only way to fix this is to stop the channel and start again ir change channel.

    My TV Server is running Vista business x64 the time shift directory is a 2GB Ram disk
    I have two clients running Vista Ultimate x86. It does not matter if one or both machines are viewing live TV.

    I noticed some activity in the streaming log which is attached. Not really sure what it means though.
    This did not happen with 1.0.2 on the same hardware and OS Combinations.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tompa
    • Premium Supporter

    tompa MP Donator

    Joined:
    October 3, 2005
    Messages:
    665
    Likes Received:
    35
    Gender:
    Male
    Location:
    Stockholm
    Ratings:
    +35 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Hi!

    and if u try with a larger timeshift folder on hd, same problem?

    /tompa
     
  4. Toga

    Toga Portal Pro

    Joined:
    January 17, 2009
    Messages:
    65
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Thanks for the suggestion, I doubled it to 4Gb last night, but still the same.

    I was using the default values for the Timeshift files and sizes. I have changed this to amaximum of 3 files and 128Mb so far it's working fine Live TV has been on for 2 hours with no pause. previously it would only get to about 45 mins before pausing, and double that with a 4GB timeshift drive.

    I'll report back once I have confirmed the issue has gone.
     
  5. Toga

    Toga Portal Pro

    Joined:
    January 17, 2009
    Messages:
    65
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Well, it's still doing it, It just takes a lot longer to happen.
    I'll collect logs again tonight and post them.
     
  6. Toga

    Toga Portal Pro

    Joined:
    January 17, 2009
    Messages:
    65
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Well, I can't get it to do it again. If it does happen I'll post logs.

    Thanks
     
  7. Toga

    Toga Portal Pro

    Joined:
    January 17, 2009
    Messages:
    65
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    United Kingdom United Kingdom
    Just to confirm. This has not happened again since my last post. So this is no longer an issue
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!