Live-Tv freezes after an hour

Discussion in 'Television (MyTV frontend and TV-Server)' started by nicksti, November 10, 2010.

  1. nicksti

    nicksti Portal Pro

    Joined:
    September 1, 2006
    Messages:
    68
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hello everybody,

    after months without problems with 1.1.0, I updated to 1.1.1. Since this update my system runs in troubles ab watching tv. After approximatly one hour watching tv, Mediaportal freezes and I have to restart my machine. I reinstalled 1.1.0, but the problem is still there.
    I think there is a problem with tswriter? Maybe there is a buffer wich is to small, don't know?





    logs are attached



    MediaPortal Version: 1.10 RC6
    MediaPortal Skin: blue3 wide
    Windows Version: XP SP3
    CPU Type: AMD Xx4850e 5000+
    HDD: WD 1000 GB
    Memory: 4096 corsair twin
    Motherboard: Gigabyte GA-MA78GM-S2H
    Video Card: ATI HD3200
    Video Card Driver:
    Sound Card:
    Sound Card AC3: optical out
    Sound Card Driver:
    1. TV Card: Technisat Skystar 2 HD
    1. TV Card Type: DVB-s
    1. TV Card Driver:
    2. TV Card: Terratec Cinergy 1200s
    2. TV Card Type: DVB-s
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider: Astra 19.2
    HTPC Case: Antec Fusion 430
    Cooling: Artic Alpine
    Power Supply:
    Remote: Microsoft MCE
    TV: Panasonic TX-37LZD85
    TV - HTPC Connection: HDMI
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. nicksti

    nicksti Portal Pro

    Joined:
    September 1, 2006
    Messages:
    68
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hy,

    the problem is still alive.
    Can nobody give me a hint how I can solve the problem.

    It's very annoying to start the machine every hour.


    I tryed to find the error by readingthe logs but I can't see where the problem begins. I increased the the timeshifting-buffer but it didn't help.
     
  4. gordon55

    gordon55 Portal Member

    Joined:
    September 12, 2007
    Messages:
    24
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    AW: Live-Tv freezes after an hour

    I have the same mainboard, but never faced such problems ..
    What I see so far are 2 issues :

    • error writing timeshift file - are you sure you have enough disk space on e: and you've the permissions in this folder ?
      (without timeshift it cannot work ...)
    • network, dns problem in error log : something seems to be wrong in your network setup, maybe on XP level , please check hostname in TVsetup and MPconfig as well.
    BTW, I'm using SAF codecs, much higher quality on SD+HD TV than the old MPC filters coming with MP. And I replaced the AMD 4850 by 435e, which has better memory throughput (HT bandwidth) thus speeding up the graphics (HD3200) as well.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!