[confirm] LiveTV playback stop, no error (1 Viewer)

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
MediaPortal Version: v1.2A
MediaPortal Skin: StreamedMP
Windows Version: XP Pro SP3
CPU Type: Athlon II X4 630
HDD: 640GB WD SATA
Memory: 4GB DDR2 1066Mhz
Motherboard: Biostar TA790GXB3
Video Card: HD3300 IGP
Video Card Driver: 10.10
Sound Card: onboard Realtek AC97 (ALC662)
Sound Card AC3: no AC3
Sound Card Driver: 5.10.0.6194
1. TV Card: Hauppauge Nova-T 500
1. TV Card Type: DVB-T
1. TV Card Driver: 4.3.27240
MPEG2 Video Codec: Cyberlink Video Decoder (PDVD10)
MPEG2 Audio Codec: ffdshow
h.264 Video Codec: ffdshowDXVA
Satelite/CableTV Provider:
HTPC Case: Custom
Cooling: Scythe 120mm Bottom Intake Fan, Stock CPU HSF
Power Supply: OCZ StealthStream 400W
Remote: Nova-T 500
TV: Sony XBR800 36"
TV - HTPC Connection: DVI

LiveTV was playing fine all evening, when it suddenly went to a black screen and the audio stopped. MP's GUI was still working fine as I could escape back to the EPG, etc.
 

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
Thanks. I wasn't aware of this bug but that was my first thought at the time. I think I checked and ruled that out at the time though. There were a few unwanted scheduled recordings that started quite some time before the problem occured that I manually stopped/cancelled, but I don't think they would have been relevant at the time of the problem.

I seem to recall it happened shortly before midnight. The logs seem to show that I started watching something around 23:30 and it was stopped around 23:59.
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 12
1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
rbo Mp 1.21 pre - probleme livetv und videos Allgemeines Supportforum 5
A [solved] Video playback only successful after second attempt when returning from standby General Support 5
Peter PROMS MediaPortal2 V2.3.1 Crash in Recorded TV playback Newcomers Forum 13
M MP2 - V2.3.1 HEVC playback stutter in MP2.3 and 2.3.1 General 21
C Music player: stop during playback, and later restart from that spot MediaPortal 1 Talk 0
O No Video playback on Media Portal 2.2.3 Newcomers Forum 2
C Current NUC or Intel Stick as an MP client for HD playback - minimum requirements? General 6
S Resume Playback Annoyance Newcomers Forum 4
K Flickering live TV playback Newcomers Forum 3
J [solved] Blu-ray disc playback does not work. Bugreports 15
morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 14
doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
I Video Playback Stuttering General Support 45
horned_reaper [solved] Music playback hangs General Support 58
bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24-1.27 Pre Release 66
Z [solved] DVD playback is super glitchy General 2
A Working server, no video playback on client General 5
L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
Glith Sound stops working after first playback 1.21 88
G Mediaportal2 supported formats General 1
W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2

Similar threads

Top Bottom