Lösung Stand By Probleme Floppy DTV und ggf. andere TV Karten unter Windows 7 (1 Viewer)

lhcomputer

MP Donator
  • Premium Supporter
  • August 25, 2007
    625
    48
    Lüdinghausen
    Home Country
    Germany Germany
    Hallo, wir möchten hier mal eine Lösung für evt. auch bei euch vorhandenen Stand By Probleme für die
    Floppy DTV vorstellen. Diese Lösung ist ggf. auch auf andere TV Karten anwendbar.

    Das Problem Es tritt meisten auch erst nach mehrmaligen aufwecken aus dem Stand By auf.

    Diese Lösung ist ohne zusätzliche Software. Getestet unter Win 7 Home Premium 64 Bit mit MP 1.1.0 und MP 1.1.1

    Problem:
    Nach mehrmaligen aufwecken aus dem Stand By kommt es zu Fehlermedlungen wie
    - ein unbekannter Fehler ist aufgetreten (TV Server NEU Start oder Neu Start PC erforderlich)
    - keine freie TV Karte verfügbar
    - Audio / Video Error

    Siehe auch Bugreport:

    https://forum.team-mediaportal.com/bugreports-74/standby-problem-floppydtv-under-win7-87386/


    Lösung:


    1. Firewire Treiber (OLD) verwenden

    wie nachfolgend beschrieben:

    https://forum.team-mediaportal.com/installation-configuration-support-53/if-you-have-standby-probs-floppy-dtv-do-71262/


    2. TV Server Konfiguration:


    Konfiguration Power Scheduler : Haken setzen bei „Reinitialize service on wakeup (also reinitializes tuner“
    Unter Genral: „Delay in secounds before TVServer detects cards“ z.B. 10 Sekunden

    Anmerkung:
    Die Länge ist etwas von der Geschwindigkeit der Festplatte abhängig. Schnellere Festplatten z.B. Solid State ein Wert von 10 Sekunden – Mit langsamere Festplatten geht auch ein kleinerer Wert.

    3. Mediaportal Konfiguration (sehr wichtig)


    Unter General:

    Kein Haken bei “Show last active Module when starting / resuming from standby”

    Anmerkung:
    Ist dieser Option aktiviert so kommt es nach mehrmaligen aufwachen aus dem Stand By zu der Fehlermeldung „Ein unbekannter Fehler ist aufgetreten“ und der TV Server oder der PC muss neu gestartet werden.


    In den meisten fallen sollte dieses schon ausreichen das das aufwecken aus dem Stand By funktionieren.

    3. evt. Mediaaportal nach aufwachen aus dem Stand By automatisch neu starten lassen

    Ich habe aber festgestellt das wenn man aus dem Stand By kommt und dann sofort ins Live TV geht der Fehler „keine Frei Karte verfügbar“ kommt. Wartet man ein paar Sekunden ist Live TV möglich (Zeit abhängig von der Festplattengeschwindigkeit).


    Lösung:
    Dieses kann man dadurch vermeiden wenn man in der

    Mediaportal Konfiguration unter „General“ den Haken bei „ Restart Mediaportal on resume (avods stuttering playback with nvidia) aktiviert.

    Der Stand By dauert dadurch aber etwas länger funktioniert aber sehr zuverlässig auch mit langsamen Festplatten wenn man sofort ins Live TV geht (keine Fehlermeldung „keine frei Karte verfügbar“ mehr).
    Ich hoffe dass euch diese Anleitung hilft das Stand By Problem zu lösen,

    Über Feedback würden wir uns gerne freuen.

    A.Herberg Center PC
     

    flow87

    Portal Pro
    January 15, 2009
    312
    3
    Germany
    Home Country
    Germany Germany
    Hi wollte dieses workaround gerade ausprobieren aber finde unter general diesen Eintrag nicht:

    Delay in secounds before TVServer detects cards
     

    sincze

    Portal Pro
    September 18, 2011
    76
    1
    99
    I'm trying this work around at the moment. For some reason I now have this error message after 2 years of a nice working stable system ;-(
    - Started with legacy driver (it was already legacy, but just to be sure)
    - Allow this card to be reloaded (ticked)
    - Delay in seconds before tvserver detects card 10 (is SSD...... but just to be sure)
    - Powerscheduler++ , advanced -> Reinitialize TV controller on wakeup (also reinitialize tuner) ticked.
     

    derSpeedy

    Portal Pro
    April 12, 2007
    94
    2
    42
    Home Country
    Germany Germany
    Hatte den gleichen Fehler bei den Versionen 1.2.3 und 1.3.0 alpha. Ich verwende 3 Hauppaugge Nova HD S2. Allerdings hat das System den Fehler nicht mit einer Störmeldung quittiert sondern Aufnahmen wurden nach dem Standby einfach nicht gestartet, das System blieb aber trotzdem wach. Beim Versuch Live TV zu starten fror Mediaportal ein.
    Ich lasse nun die Tuner reinitialisieren über den Powerscheduler++, lasse MP neu starten nach dem Resume und habe eine Startverzögerung von 5s eingestellt.
    Das Delay zur Karteninitialisierung hab ich nicht gesetzt. Ich verwende derzeit 1.3.0 alpha unter Win XP mit diesen Einstellungen stabil. Ich wundere mich nur das bei einer so ausgereiften Version wie 1.2.3 plötzlich so ein gravierender Fehler auftritt, bin aber zuversichtlich das die Devs das in den zukünftigen Versionen wieder hinbekommen
     
    Last edited:

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,544
    3,932
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Dieser Fehler liegt an der Hardware bzw den Treibern und hat erst mal gar nichts mit MP zu tun. Auch wenn es anfänglich problemlos klappt, die Hardware aus dem Standby aufzuwecken, schleichen sich im Laufe der Zeit doch immer wieder mal Probleme ein. Die meisten davon kann man umgehen, wenn man den TV Server komplett neu startet, den Dienst, nicht den ganzen Rechner. (net stop tvservice, net start tvservice) Normalerweise geht dann alles wieder. Hilft das nicht, dann muss man mit devcon (ein MS Komandozeilen Programm) die TV Karten neu im Gerätemanger aktivieren... Beides kann man per Batch und mit den kleinen Programm "Hibernate Trigger" automatisieren. Ist zwar nur ein Workaround, um Hardware- bzw Treiberprobleme zu umgehen, tut aber seinen Dienst in 99,999% aller Fälle.
     

    Golf4

    Portal Pro
    August 18, 2006
    2,723
    219
    Dunkeldeutschland
    Home Country
    Germany Germany
    Hallo auch,
    möchte aus aktuellem Anlass mal dieses Thema aufwärmen.
    Ein Forumuser bat mich per PM um Hilfe bei der Installation einer FloppyDTV unter MP.

    Ich habe z.B.
    1x HardwareVersion: 01.26.10
    2x HardwareVersion: 01.26.02

    Trotzdem sind noch ein paar Fragen offen.
    1. Warum kann ich die HardwareVersion: 01.26.10 nicht mehr downgraden (oder doch?)
    2. Wie erkenne ich welche Version der Firmware 2.4.4 (1.52 oder 1.54) ich auf der Karte habe?
    3. ist das alles richtig da unten??

    Dabei haben wir folgende Infos zur FloppyDTV/DVB-C gesucht und gefunden.

    Firmwareversionen:
    12.09.2007 - 2.2.10 Build: 43110 = v?.?? - 3.0.2.0
    01.07.2008 - 2.4.0 Build: 51440 = v1.50 - 3.0.2182.0
    04.03.2009 - 2.4.4 Build: 61030 = v1.52 - 3.0.3062.0
    06.06.2009 - 2.4.4 Build: 61030 = v1.54 - 3.0.3156.0 (beta?)

    Hardwareversionen:
    HW Ver. 01.26.10 = Revision Digital Devices ohne IR-Fernbedienungsempfänger
    HW Ver. 01.26.01 u. HW Ver. 01.26.02 = Digital Everywhere (mit IR-Empfängerdiode Fernbedienung möglich

    Treiber auf allen drei Karten:
    Win7x64-BDA: FireDTV_Setup_5-7 / 5.0.6070.3000 - 12.03.2009

    Grüße und Danke für Hinweise!
     

    moecre

    Portal Member
    July 30, 2009
    6
    0
    Munich
    Home Country
    Germany Germany
    Hallo in die Runde ;),

    wie Golf4 erwähnte sind wir seit einige Tagen wegen dem fehlerfreien Betrieb meiner FloppyDTV für DVB-C in Kontakt.
    Zu den Ausführungen würde ich noch gerne eine Frage/Feststellung ergänzen:
    Meine Floppy ist Hardwareversion 1.26.01, soweit ich im Internet erfahren konnte die 1. Version dieser Karte. Hierbei sind die Firmwareangaben andere, sprich bei Installation von Update 1.5.4 steht im Supporttool nicht 2.4.4, wie bei Golfs Karten, sondern 1.4.1 bei mir. Das ist auch die neuste FW die ich für diese Kartenversion bekomme. Könnt ihr das bestätigen?
    Update 1.5.4 und 1.5.2 enthalten quasi für meine Karte 1.4.1, Update 1.5.0 enthält 1.4.0. Ich vermute das geht nach unten so weiter, ohne es gecheckt zuhaben.

    Edit: Ich möchte noch gerne zu den sehr guten Tipps von oben hinzufügen, dass in den neueren Version des MP die Option des Neustarts nicht länger vorhanden ist. Also die 3. Option. Des Weiteren war bei mir die Option "show last active module..." bereits deaktiviert.
    Zum Neustart hatte ich mal einen Thread gelesen in dem die Entwickler meinten, dass diese Option irrelevant wurde, da MP sowieso auf den TV-Server etc. wartet (siehe Delays).
     
    Last edited:

    Users who are viewing this thread

    Top Bottom