Login failed for user 'sa'.

Discussion in 'Einsteigerforum' started by Salty, January 21, 2009.

  1. Salty

    Salty Portal Member

    Joined:
    August 24, 2007
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo Zusammen,

    So, ich komme alleine nicht mehr weiter und brauche dringend Hilfe der Comunity.

    Zu meiner Konfiguration

    Server.
    AMD XP 2600+
    A7N8X- deluxe
    1 GB RAM
    6600 GT grafikkarte
    120 GB Festplatte
    Hauppauge WinTV -PVR 150
    DTV DVBT 878 (Firma fällt mir gerade nicht ein)
    Win XP SP 3 (Autoupdate)
    Mediaportal mit TV Server 1.0
    (und halt alle programme die bei der Instalation instaliert werden)


    Client
    Core 2 duO 8400
    msi P45 Neo2-FR
    4 GB ram 800er
    GraKA ATI 4870 (Sapphire)
    Systemplatte 370 GB Seagate
    und eine 500 GB Samsung
    Vista 64Bit Home Premium (SP1 ? Autoupdate)
    Mediaportal mit TV Server 1.0
    (und halt alle programme die bei der Instalation instaliert werden)

    Stand der Dinge

    Beide TV karten versehen Ihren dienst wie sie sollen Die PVR ist auf höchste Prio und die DVBT auf niedriger EPG beziehe ich über DVBT (alle Modi schon Ausprobiert auchDVBT EPG schon mal ganz augeschalteet) WEB EPG hab ich noch nicht hinbekommenn (kümmere ich mich mal bei zeiten drumm).



    Der server Ist auf Suspend eingestellt(Hibernate hab ich auch schon versucht und hatte die selbe problematik). Macht er auch braf (aufnahmen , auch mehrere hintereinander mit automatischem hoch bzw runterfahren dazwischen sind kein problem) mit der ausnahme das wenn ich am client MP schliesse (egal wo in mp ich mich im mp befinde) Der server deutlich schneller runterfährt (ca 30 sek) als ich eingestellt habe (5 min Idel) und genau dann taucht mein fehler auf.

    Sobalt der Server runterfährt ob regulär oder innerhalb dieser 30 sek und ich MP wieder starten will (MP am Client fährt auch wie gewünscht ohne fehlermeldung hoch) bekomme kein bild im client und ich höre auch keinen festplattenzugriff am server (den höre ich wenn ich ein TV Bild bekomme, wird wohl das timeshifting sein). Wenn ich den Server dann ganz ausschalte und neu starte ist wieder alles in ordnung. Wenn ich mp schliesse und wieder einschalte ohne das der server zwischenzeitlich ins suspend geht ist auch alles in bester ordnung.

    Im Watchdog bekomme ich bei TV server folgende fehlermeldung

    Login failed for user 'sa'


    So. nun seit Ihr drann ;-)

    Grüße

    Salty
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. quake2rambo
    • Premium Supporter

    quake2rambo MP Donator

    Joined:
    January 18, 2007
    Messages:
    795
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Sysadmin
    Ratings:
    +42 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,
    den TV-Server/SQL-Server korrekt eingerichtet? Die Meldung "Login failed for user 'sa' " sieht doch sehr danach aus, hier mal einen Blick drauf zu werfen.
     
    • Like Like x 1
  4. Salty

    Salty Portal Member

    Joined:
    August 24, 2007
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Der SQL war zwar richtig eingerichtet aber durch deinen post hab ich nochmal das manual gelesen und gemerkt das ich auf dem client eine serverinstalation gemacht habe
    ... :rolleyes:


    ne ne ne wenn mann noch schnell was instalieren will....
    leuft jetzt soweit alles bestens :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!