1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logitech Ultrax Media remote

Discussion in 'Installation, configuration support' started by joz, January 11, 2009.

  1. joz

    joz Portal Pro

    Joined:
    March 17, 2008
    Messages:
    1,353
    Likes Received:
    153
    Occupation:
    J2ME / PHP programmer
    Ratings:
    +154 / 0
    Home Country:
    Netherlands Netherlands
    Hi all,

    I have this remote for some time now(Logitech Ultrax Media). Haven´t used this for a year or so and just started using this one again with my new HTPC.
    Before I kinda gave up on it because I couldn't get the config part of it right but with eventghost I got it working pretty nice now together with MP.



    However this is support so I'm having issues with this ofcourse!
    The weird thing is this remote is constantly losing it's drivers for whatever reason. This happens after a long standby and after a shutdown or restart. I think the standby is the weirdest one cause it only happens when the PC has been in standby for several hours. several minutes up to an hour seems like not a problem (the drivers load properly after resume and just work)

    When I "lose" the drivers and check the device management window (using XP btw, SP3) it has yellow question marks sitting in the HID section. Those belong to the remote.
    Sometimes when I remove the usb receiver from the pc and hook it back up then it works. Sometimes this does not work however. When I switch to a different USB port sometimes this does the trick, then it's starts installing the drivers for that port and it works.
    However sometimes all these "half baked solutions" do not work at all.
    Then I need to install Logitech's crappy mediacenter software (medialife, end of life for ages now I believe) to just get the drivers back in there. I'm totally clueless how to install these drivers without doing it this way. I searched the CD over and over but there seems nothing related to remote drivers in there. Checked CAB's too but for some reason they can't be opened by 7zip.

    Sorry for the long post, wanted to be thorough.
    I'm kinda at a point here that I want to throw this remote out the window and buy something new that's working properly. Do you guys now a cheap but good remote?
    The MS MCE remote I already have and I use that one for another PC in the same room so that one is no option because I think it'll interfere then.

    ------------

    Just to add to this. When I have to install medialife I reboot (software asks so) and after that I uninstall it again because otherwise the start button will startup the crappy logitech software instead of MP. Although uninstalled there's still something that's displaying an OSD for volume etc changes. So I guess there's still parts of the original software left then. Don't mind this, just to be clear.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. userjan
    • Premium Supporter

    userjan MP Donator

    Joined:
    March 14, 2008
    Messages:
    193
    Likes Received:
    25
    Location:
    USA, Greeneville, TN
    Ratings:
    +26 / 1
    Home Country:
    Netherlands Netherlands
    I have this behaivior with my webcam, wanna launch it on Skype and then it can't find, pluging it into a different USB port will wake it up again.

    But you might wanna contact the Logitech helpdesk, i have very good experiences with them, they tend to solve problems well.

    btw
    When you don't uninstall the software does it also loose the driver ? i can imagen uninstalling the aplication touching the driver too, maybe disabling Medialife's auto launch on windows boot helps.

    START/RUN "msconfig"
     
  4. joz

    joz Portal Pro

    Joined:
    March 17, 2008
    Messages:
    1,353
    Likes Received:
    153
    Occupation:
    J2ME / PHP programmer
    Ratings:
    +154 / 0
    Home Country:
    Netherlands Netherlands
    Well I could but this product has been end of life for ages. There's even no reference on the logitech site that this product ever existed. I think this means support will be kinda hard too. But maybe, if I've exhausted all other means.

    The thing is with the MediaLife software.. I'm not sure how it works, it's not being started as a service or with windows. But it does respond to the remote launching medialife. So all I can do is remove the software so it doesn't do that any more.

    thanks for the reply though!
    I kinda figured this is not worth my time and already ordered something new yesterday that'll work out of the box.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!