[Videos] - Long pause before playing videos

Discussion in 'MediaPortal 1.1.0 BETA 1' started by BlackdogZA, October 4, 2009.

  1. BlackdogZA

    BlackdogZA Portal Pro

    Joined:
    April 22, 2007
    Messages:
    76
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Wonder if anyone else has a long lag (at least 50+ seconds) before playing videos ? This also happens with the My TV series plugin as well. Mediaportal 1.02 works without the lag.




    MediaPortal Version: 1.10B
    MediaPortal Skin: Blue Wide
    Windows Version: XP SP3
    CPU Type: Intel E6300
    HDD: WD 500Gb
    Memory:
    Motherboard: Asus P5B Wifi
    Video Card: ATI 2600XT
    Video Card Driver:
    Sound Card: Lynx 2B
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Origen X15e
    Cooling:
    Power Supply: Cosair
    Remote: MCE
    TV: Pioner 506 XDE
    TV - HTPC Connection: DVI HDMI

    BTW..not worked out how to post logs without needing MP to crash?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. rekenaar
    • Team MediaPortal

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    Hi :)

    1. Open MP Logscollector from Start Menu
    2. Click the cleanup button
    3. Click Start MediaPortal
    4. Reproduce the issue
    5. Close MediaPortal
    6. Logcollector will automatically kick in and create the zip for you to attach
     
    • Like Like x 1
  4. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    320
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    I have exactly the same issue (not really a problem, more an incovenience when the wife is waiting impatiently to show videos of her grand-daughters to friends). It might be worth noting that the same thing happens when using Windows Media Centre. I'm using Win7 RC.

    I will post logs later if they are still required.
     
  5. BlackdogZA

    BlackdogZA Portal Pro

    Joined:
    April 22, 2007
    Messages:
    76
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Dankie!


    logs attached
     
  6. Anjin

    Anjin Portal Pro

    Joined:
    March 28, 2008
    Messages:
    59
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    I noticed a similar problem after upgrading to ATI catalyst 9.9
    I downgraded the catalyst driver to 9.8 and the problem went away.

    Sorry no logs.
     
  7. -Manfred-
    • Team MediaPortal

    -Manfred- Retired Team Member

    Joined:
    May 15, 2007
    Messages:
    728
    Likes Received:
    341
    Ratings:
    +350 / 0
    Home Country:
    Finland Finland
    Delay is caused by MediaInfoWrapper which is trying to detect your media before playing. It is known issue that some HD material is causing that kind of behaviour and unfortunately this feature can't be turned off at the moment.

    If you ask me MediaInfoWrapper is causing more problems than adding value to MP - oops I didn't say that :sorry:
     
  8. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    It really should be running in a separate worker thread... or even better only when data is added to the database (how MPII will work).
     
  9. Tine

    Tine Portal Pro

    Joined:
    October 9, 2008
    Messages:
    56
    Likes Received:
    0
    Occupation:
    WEB Developer
    Location:
    Kranj
    Ratings:
    +0 / 0
    Home Country:
    Slovenia Slovenia
    Hy,

    Are you maybe using external HD?
     
  10. BlackdogZA

    BlackdogZA Portal Pro

    Joined:
    April 22, 2007
    Messages:
    76
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    No, everything is on the same machine.

    Hmm, I will give that a try this evening - thanks.

    Why does it manifest with 1.1 beta and not 1.02? I had no delays with 1.02.

    Tried this now and and unfortunately it didn't work.
     
  11. BlackdogZA

    BlackdogZA Portal Pro

    Joined:
    April 22, 2007
    Messages:
    76
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Given up on this for the moment and rolled back to 1.02. Waiting 3+ mins for the show to start was too irritating. Interesting to note that this only seemed to happen on the first viewing of a show and not for viewing something else indicating that there was some process that initialised first.

    My other "feel" is that it might have something to do with the tv-series plugin.

    Thanks for all the suggestions guys.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!