m2ts-AVC - проблема (1 Viewer)

bugreport

New Member
June 28, 2009
4
0
Уважаемые гуру, помогите, плиз, разобраться в обнаружившейся проблеме.

Имеем: WinXP SP3+MP 1.0.2.0+SAF 3.47. Больше ничего не установлено. Конфигурация и настройки не изменялись несколько месяцев.

Всплыл следующий баг: при просмотре m2ts-файлов, закодированных AVC (блю-рей диски, не рипы) - страшное дергание картинки и звука.
m2ts в VC-1 и MPEG - нормальное изображение.

При этом:
1. Многочисленные не HD-рипы в AVC идут нормально.
2. MPC-HC показывает эти же m2ts-AVC нормально, то есть проблема в Медиапортале.

Что пробовалось:
1. Обновление DirectX
2. Обновление драйвера видеокарты.
3. Обновление SAF до v4.00beta
Результат тот же, в итоге с помощью Акрониса откатился назад.

Вот что показывает ГрафЭдит:

а) MPC-HC (нормальное изображение):




б) MP (дергание картинки):

В кодеках и прочем не силен, но проблема, как я понимаю где-то в рендеринге. Почему Портал рендерит эти файлы иначе, чем Медиаплеер?
Буду очень признателен за советы, так у меня идей нет.
 

Rara Avis

Portal Pro
April 9, 2009
120
9
А я бы зашел с другой стороны - по графам можно предположить, что сплиттеры используются разные. Какие - правой кнопкой мыши на самый левый элемент в графе (где имя файла) и "Properties".
Ну и традиционный первый удар в шаманский бубен - переименовать расширение изучаемого файла в .mkv и посмотреть...
 

LordMerlin

Portal Pro
November 16, 2007
559
22
Rostov-na-Donu
Home Country
Russian Federation Russian Federation
Может еще субтитры мешаются. Судя по первой картинки они там есть, а судя по спекам у вас старый портал версии 1.0.2 в котором еще нет движка субтитров от МРС-Нс. И да, решить проблему может либо простое переименование в МКВ либо если это не отдельный файл а целиком папка Блурея, то попробовать завернуть в образ iso и проиграть уже как оригинальный диск.
 

slgeo

New Member
February 1, 2008
218
2
я бы еще попробовал вместо MPA задействовать AC3 filter
 

bugreport

New Member
June 28, 2009
4
0
Спасибо за ответы.
Переименование в mkv результата не дало. А вот на то, что MPC-HC использует AC3 я что-то внимания не обратил. Действительно ведь...

Только как задействовать AC3 в Портале, у меня в конфигурации такого выбора нет, только MPC-MPA Decoder Filter:
 

slgeo

New Member
February 1, 2008
218
2
очень странно, как минимум ffdshow audio decoder там должен быть, ибо он ставиться SAF-ом
AC3 Audio Decoder - это скорее всего встроенный в MPC поэтому его портал не видит
я настаиваю ), поставьте AC3 Filter
 

myhnet

Portal Pro
February 11, 2009
1,733
4
Home Country
Russian Federation Russian Federation
slgeo
Не все устанавливают saf  ;)
bugreport
скачайте и установите ac3filter и все дела.
 

slgeo

New Member
February 1, 2008
218
2
myhnet
да я понимаю, но автор же сказал, что поставил
 

myhnet

Portal Pro
February 11, 2009
1,733
4
Home Country
Russian Federation Russian Federation
а точно я упустил из виду  :-[
 

bugreport

New Member
June 28, 2009
4
0
Извините, что пропал - случился непридвиденный отъезд.
Да, проблема решилась установкой и выбором ac3filter.

Спасибо!
 

Users who are viewing this thread

Similar threads

Смотрите ТТХ, на максимальное поддерживаемое разрешение в 4К 60 и на наличие HDMI 2.0 ...
Смотрите ТТХ, на максимальное поддерживаемое разрешение в 4К 60 и на наличие HDMI 2.0 ...
Ситуация такая сделал апргейд, поставил видеокарту ASUS 960 с hdmi 2.0 подключил, как было ранее, через ресивер integra 70.6 с...
Replies
52
Views
9K
Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
Может как-то подключить энкодеры от Cyberlink вместо InterVideo?
Здравствуйте! Пролистал русскоязычную часть форума в поисках решения, подобные проблемы есть, но внятного решения нет ни у кого...
Replies
7
Views
2K
Буду ставить новую версию MP, посмотрим, изменилось чего или нет
Буду ставить новую версию MP, посмотрим, изменилось чего или нет
Решил разобраться наконец-то субтитрами, привести их к максимальной читаемости. Изначально у меня уже был подключен VSFilter и он...
Replies
11
Views
3K
все спасибо за попытку помочь. проблема решилась полностью снес портал и поставил заново все заработало.
все спасибо за попытку помочь. проблема решилась полностью снес портал и поставил заново все заработало.
Подскажите куда копать. Проблема в следующем после попытки настроить систему как написано здесь...
Replies
17
Views
9K
Проблема решена плагином moving pictures и постом:
Проблема решена плагином moving pictures и постом:
Доброго времени суток. Столкнулся с такой проблемой: Установил на win 8.1 MP1.8. Все вроде хорошо, красиво. Вся видеотека...
Replies
7
Views
2K
Top Bottom