Ma config et moi

Discussion in 'Support Materiel' started by HaKu, March 28, 2005.

  1. HaKu

    HaKu Guest

    Ratings:
    +0 / 0
    Bonjour,

    Ceci est mon premier post, j'suis nouveau !
    Je voudrais remercier toutes les personnes qui contribuent à MP, et pour le temps qu'ils lui accordent.

    Pour ma part, je ne le connais que depuis une semaine. Sous le charme, j'ai direct acheté (sans réfléchir ...) une carte TV.
    Pinnacle PC TV Stereo.

    Bon la télécommande est sympa, et l'image n'est pas trop dégueu.

    J'install au mieux mon p'tit bizness ! Mais je soupçonne que certaines choses de foirer.

    En effet, quand je lance MP, j'ai le son de la TV qui se met en marche même si le module TV est sur OFF. De même qu'il se met en route quand je config la carte tuner dans 'CONFIGURE'.

    Pour ce qui est des chaînes, je m'en sors ça va. Par contre la touche timeshifting n'est pas activée. Elle s'allume que si j'appuies sur 'Enregistrer maintenant'.
    Là l'image du cadre TV devient noire, mais j'entends toujours le son du Live TV.
    Quand je veux pour regarder l'enregistrement, ça saccade.

    Petit indice, j'ai téléchargé ffdshow au lien que vous filez, j'install ... mais dans la liste des codecs pour le REcORD, ffdshow n'apparait pas ... alors j'ai pris XviD ...

    Sinon aux dernières nouvelles j'avais pas d'autres pb ... je crois.



    Si quelqu'un se sent le courage de me répondre .. je suis tout ouïe !
    Bon week end de Paques à tout le monde.

    Romain
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,184
    Likes Received:
    209
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +252 / 2
    Home Country:
    France France
  4. HaKu

    HaKu Guest

    Ratings:
    +0 / 0
    Merci pour la piste framug
    Là je me suis dit bon alors c'est pas grave, j'adapte l'utilisation de MP en fonction du problème de son et de timeshifting ... n'étant pas un féru de la TV !
    Par contre là je galère c'est au niveau de la config de ffdshow (j'ai récupéré les bons .exe). Je suis largué ! Et en fonction du choix que j'opte, le Live TV lague ou non.
    Au moment où j'écris ça, le LIVE TV laggue et l'enregistrement marche mais de temps à autre un petit gèle d'à peine 1 sec ..
    je précise que j'utilise le codec Xvid ... mais je crois que sans config c'est pas très utile !

    MA CONFIG tant ke nous y sommes :

    - ATHLON XP 2200+
    - 512 Mo RAM
    - HDD de 40 Go (vu que je suis en phase de test)
    - Carte graph. Nvidia Geforce 4 MMX 440

    Je crois que le plus important a été dit.
    Si quelqu'un trouve le temps durant son lundi férié, ça m'aiderait beaucoup !

    Merci framug !

    PS: Y a l'air que quand je matte un divx C limite ... :-/
    Je dois avoir une ******** côté config
    Qu'est ce que le postprocessing ?
    Le LiveTV foire après avoir visionné un divx ou un enregistrement TV

    A bientot ...
     
  5. HaKu

    HaKu Guest

    Ratings:
    +0 / 0
    Je me réponds ! [​IMG]p
    Alors j'ai trouvé quelques bugs mais comme je ne suis pas sur de moi, je les soumets ici à tout hasard.
    J'ai une touche plein écran sur la télécommande de la PCTV. Lorsque je suis sur le menu du module TV et que j'appuie dessus, ça passe en plein écran mais le live lag par contre, ça ne le fait pas si je me mets sur la fenetre d'aperçu de la chaine et que j'appuies sur entrer.

    Toujours des lags au niveau de l'encodage ... Mais plus au niveau de la lecture des divx.
    Je ne sais pas pourquoi mais pour le module Movie, j'ai mis l'option Window Renderless et mes films tournent nickels ... mais si je le mets pour le module TV, l'affichage foire !!

    Je continue mes tests les enfants et je vous tiens au courant. Que' week end !
     
  6. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    ta carte garphique n'est pas directX9 donc le meilleurs mode semble etre overlay, si en VMR9 rendless ca marche c'est bien mais en théorie c'est overley qui devrait convenir fait des essai et dis moi si c'est mieux !!!
     
  7. HaKu

    HaKu Guest

    Ratings:
    +0 / 0
    Bon, ayé ! MP fonctionne presque parfaitement chez moi.
    LA seule chose qui m'ennuie, c'est l'enregistrement. Je ne sais pas pourquoi, mais en Xvid j'ai toujours un lag, toutes les 10 secondes sur une image.
    J'aimerai avoir quelques conseils pour un encodage parfait (bon rapport qualité/ressources système).
    Est ce parce que ma carte graphique n'est pas DirectX9 que j'ai ce genre de problème ?
    Pourtant, ma Nvidia GeForce 4 MMX 440 se trouve dans la liste des cartes supportés (GeFOrce). Sinon j'opte pour une Radeon 7000, ça coute que dalle ça maintenant. Enfin, c'est si ça me permettrait de ne plus avoir de lag au niveau encodage. Si ce n'est qu'une question de configuration, j'attends vos conseils.

    Merci d'avance ...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!